Downgrade / Wii balance board sync

Discussion in 'Wii - Hacking' started by pdav20, Dec 13, 2008.

  1. pdav20
    OP

    pdav20 Member

    Newcomer
    20
    0
    Jan 17, 2007
    Canada
    Hi! A few days ago my wii got updated to 3.3 by my sister when she put an original Wii fit disc... now I've downgraded to 3.2 and installed starfall... but the wii balance board won't sync anymore! So is the 3.3 update necessary to make it work? Thx
     
  2. qaz76

    qaz76 Member

    Newcomer
    19
    0
    Jan 1, 2007
    Fiji
    Im on 3.2e and balance board syncs fine.
     
  3. SpongeFreak52

    SpongeFreak52 GBAtemp Fan

    Member
    405
    213
    Apr 8, 2007
    United States
    C:\WINDOWS\system32\cmd.exe
    I'm on 3.2U, Balance Board works perfectly. =\
     
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    I think it's only one IOS missing because of the downgrade, use WUFE to extract the update partition of the game, and then post a list here so we can see which IOS are there
     
  5. Cooler89

    Cooler89 GBAtemp Regular

    Member
    244
    0
    Sep 22, 2008
    United States
    I am on 3.2U with starfall installed as well... As nothing to do with upgrade or downgrade of your firmware. Make sure you try to re sync it again if doesnt work check your batteries as well...

    Posts merged


    You can try that as well
     
  6. lourens

    lourens Advanced Member

    Newcomer
    70
    0
    Aug 30, 2007
    Belgium
    Gouda
    Hmmm, maybe it 'forgot' your Balance Boards Bluetooth ID. Did you try to unplug your Wii and Balance Board then try it again?

    Otherwise you can press the red sync button on the Wii 15sec it will totaly reset all syncs... Then try again.
     
  7. lourens

    lourens Advanced Member

    Newcomer
    70
    0
    Aug 30, 2007
    Belgium
    Gouda
    double post...
     
  8. pdav20
    OP

    pdav20 Member

    Newcomer
    20
    0
    Jan 17, 2007
    Canada
    thx all for your quick answers... i unplugged the wii and the balance board and then it synced like a charm! [​IMG]