Downgrade Question: Is It Safe?

Discussion in '3DS - Homebrew Development and Emulators' started by Mrzeldaootfan, May 14, 2016.

  1. Mrzeldaootfan
    OP

    Mrzeldaootfan GBAtemp Regular

    Member
    137
    6
    May 10, 2016
    United States
    I was wondering if it was safe to downgrade my 3ds firmware from 10.7 to a 9.2 firmware, i think it might brick my 3ds
     


  2. blujay

    blujay GBATemp's Official Warthog

    Member
    2,114
    1,939
    Nov 2, 2015
    United States
    Gilbert, Arizona
    It is *almost* completely safe. I have done it 3 times and nothing bad happened. If you are thinking about the benefits do it quickly before you psych yourself out of it. Just remember to follow the guide very closely, keep your 3ds plugged in, and make sure you try everything that applies to your situation if something goes wrong.
     
  3. Mrzeldaootfan
    OP

    Mrzeldaootfan GBAtemp Regular

    Member
    137
    6
    May 10, 2016
    United States
    i guess you can say im skeptical on doing it
     
  4. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    4,339
    1,121
    Mar 7, 2010
    At Home :)
    Yeah its quite safe. I have done 2xN3DSXL's now and both have worked fine but what I did notice with both goes I had to go back into sysUpdater again and install the last .cia file properly, apart from that do it, its just way too easy tbh with you!
     
    Last edited by Reecey, May 14, 2016
  5. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本
    I've now downgraded 4 consoles to 9.2 and installed A9LH on all, everything went flawlessly.
     
    Hoppy likes this.
  6. Mrzeldaootfan
    OP

    Mrzeldaootfan GBAtemp Regular

    Member
    137
    6
    May 10, 2016
    United States
    if somebody could show me a short video, that would be excellent :)
     
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,385
    Nov 13, 2014
    United States
  8. Mrzeldaootfan
    OP

    Mrzeldaootfan GBAtemp Regular

    Member
    137
    6
    May 10, 2016
    United States
    Also, i was planning on using safesysupdater
     
  9. Lacius

    Lacius GBAtemp Guru

    Member
    6,123
    2,450
    May 11, 2008
    United States
    Your plans have changed.
     
    Aditzu, LinkmstrYT, Metab and 7 others like this.
  10. blujay

    blujay GBATemp's Official Warthog

    Member
    2,114
    1,939
    Nov 2, 2015
    United States
    Gilbert, Arizona
    What I think you meant to say was that even though safesysupdater has "safe" in its name, PlaiSysUpdater has the same functions and is much easier to use for this. Please reconsider using SafeSysUpdater
     
  11. Mrzeldaootfan
    OP

    Mrzeldaootfan GBAtemp Regular

    Member
    137
    6
    May 10, 2016
    United States
    yes, that is the program i was stating, safesysupdater
     
  12. blujay

    blujay GBATemp's Official Warthog

    Member
    2,114
    1,939
    Nov 2, 2015
    United States
    Gilbert, Arizona
    Gosh, I just can't type right today. :P
    Anyways, use PlaiSysUpdater instead. That is what I meant
     
  13. JustAKirby

    JustAKirby GBAtemp Fan

    Member
    388
    235
    Oct 7, 2015
    United States
    Wouldn't you like to know?
    Is PlaiSysUpdater the fork you used? and were you on 10.7?
     
    hobbledehoy899 likes this.
  14. blujay

    blujay GBATemp's Official Warthog

    Member
    2,114
    1,939
    Nov 2, 2015
    United States
    Gilbert, Arizona
    Yes, and yes.
     
    JustAKirby likes this.
  15. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,712
    4,476
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.9-1-zen
    goo saf
     
  16. Mrzeldaootfan
    OP

    Mrzeldaootfan GBAtemp Regular

    Member
    137
    6
    May 10, 2016
    United States
    ill give it a shot, this is just so new to me, i just dunt wnana brick my zelda 3ds :3
     
  17. Viri

    Viri GBAtemp Maniac

    Member
    1,223
    1,101
    Sep 13, 2009
    United States
    I downgraded around 7 3DSes, and only once did an issue happen, and I had to start the downgrader again, and it completed with no issues.
     
  18. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,712
    4,476
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.9-1-zen
    Use the correct 9.2.0-20 firmware pack for your system model and region.
     
  19. leanderson2006

    leanderson2006 Member

    Newcomer
    23
    3
    Dec 19, 2012
    Brazil
    Rio de Janeiro, Rio de Janeiro
    has much risk to downgrade in a New Nintendo 3ds, firmware between 9.5, 9.8 or 9.9 using PlaiSysupdate?
     
  20. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,712
    4,476
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.9-1-zen
    no