Downgrade N3DS using Gateway 3.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by Haloman800, Mar 12, 2015.

  1. Haloman800
    OP

    Haloman800 a real gril

    Member
    1,721
    498
    Dec 18, 2009
    United States
    I successfully backed up my firmware using Gatway, anyone tried downgrading?
     
    Margen67 likes this.
  2. razielleonhart

    razielleonhart RazzyDee

    Member
    313
    97
    May 21, 2008
    i would not even try unless you like bricks
     
    _eyCaRambA_ and shinyquagsire23 like this.
  3. rickycoe123

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    It's simply not possible.
     
  4. MattKimura

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,751
    889
    Jun 30, 2014
    United States
    There's no real benefit to downgrading, you aren't going to get to 4.5. Staying on 9.0 is good enough and just live with the OOT exploit. There may/will be another N3DS exploit in the future for 9.0 users. Gateway would have mentioned downgrading to 4.5 and even explained it's benefits.
     
  5. zoogie

    zoogie simple pimp tool

    Member
    6,149
    7,728
    Nov 30, 2014
    United States
    "your console is not supported" error is shown as expected.

    I wouldn't be surprised if you could update to 9.2 with SSB 3ds then "Restore" to 9.0 with a backed up nand -- but why on earth would anybody do that is beyond me.
     
  6. rickycoe123

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    Which firmware are you trying to downgrade to. You cannot downgrade, period. But you can do a nand restore as long as you backed yours up.
     
  7. rickycoe123

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    Which firmware are you trying to downgrade to. You cannot downgrade, period. But you can do a nand restore as long as you backed yours up.
     
  8. metaljay

    metaljay GBAtemp Regular

    Member
    172
    46
    Jan 10, 2012
    Only a hard mod can achieve this
     
  9. johovahs

    johovahs Advanced Member

    Newcomer
    75
    17
    Feb 5, 2015
    United States
    Just a tip for the OP. Don't feel safe just yet on your backup copy through gateway. If you have a hardmod do it that way also. The reason I say this is that the 3.1 may not be fully tested as we can see from the exploit. So don't do anything crazy just yet or you may regret it later.