Downgrade for System Menu 4.0

Discussion in 'Wii - Hacking' started by Aurora Wright, Apr 7, 2009.

Thread Status:
Not open for further replies.
  1. unsteadycarrot

    unsteadycarrot Advanced Member

    Newcomer
    2
    Mar 2, 2008
    when i click the downgrade helper v2 bat file it just stays at connecting to css.shop etc
     
  2. IchigoK2031

    IchigoK2031 Wannabe Shirow Miwa...

    Member
    2
    Jul 1, 2008
    United States
    My Tablet
    @Hells Guardian

    although I have an umodded 4.0 wii(w8ing for the new exploit b/c I stupidly upgraded) I believe nintendo blocked the replacement save, the minute u load the wii with the sd card that has the save, the save is deleted, or so I've heard.
     
  3. phantastic91

    phantastic91 GBAtemp Advanced Fan

    Member
    2
    Sep 25, 2006
    United States
    California
    i followed this and my wii is back to 3.3U but my trucha patched games still don't work? do i have to install cIOS files now?
     
  4. Lucifarius

    Lucifarius Newbie

    Newcomer
    1
    Sep 17, 2007
    United States
    when you say run WMIOS35, it actually says WMIOS256 and I get error -2011 when i try to install cios_fix.wad when I follow all of the steps in the guide
     
  5. Aurora Wright
    OP

    Aurora Wright GBAtemp Advanced Maniac

    Member
    13
    Aug 13, 2006
    Italy
    Sorry, the archive has the wrong Wad Manager inside. I'm reuploading right now [​IMG]
     
  6. Lucifarius

    Lucifarius Newbie

    Newcomer
    1
    Sep 17, 2007
    United States
    thanks a lot for your help with this man. I really appreciate it as do many others, im sure [​IMG]
     
  7. gloscherrybomb

    gloscherrybomb GBAtemp Regular

    Member
    1
    Apr 1, 2009
    I certainly do appreciate it. I have tried the to install the wad using the wad manager you included, wadmanager 1.3 and also cios_rev9installer and none have worked.

    Posts merged

    I wonder why it had worked for some people? Looking forward to the correct wad manager.
     
  8. Aurora Wright
    OP

    Aurora Wright GBAtemp Advanced Maniac

    Member
    13
    Aug 13, 2006
    Italy
    Ok, link fixed in the first post [​IMG]
     
  9. gloscherrybomb

    gloscherrybomb GBAtemp Regular

    Member
    1
    Apr 1, 2009
    The SD folder is now missing the wad manager!
     
  10. Lucifarius

    Lucifarius Newbie

    Newcomer
    1
    Sep 17, 2007
    United States
    Its now in the first app folder

    I can confirm this works! I only had ver 4.0 and no CIOS and Im now successfully downgrading to 3.2U as we speak. Im sooooooo happy. Out of 4.0 nightmare for me

    Thanks again so much Davi92 [​IMG]
     
  11. atupac

    atupac GBAtemp Regular

    Member
    2
    Apr 7, 2009
    France
    Davi92, first thanks for reuploading! Well my question is: about "4) On the Wii, launch the Homebrew Channel and select CMDVDX34"
     
  12. Blainn

    Blainn Newbie

    Newcomer
    1
    Apr 7, 2009
    United States
    if i have 4.0, and don't have de homebrew installed, i can't downgrade?
    one option could be format my wii?
     
  13. gloscherrybomb

    gloscherrybomb GBAtemp Regular

    Member
    1
    Apr 1, 2009
    Worked a treat, just what I had been waiting for. Thanks a lot!
     
  14. Aurora Wright
    OP

    Aurora Wright GBAtemp Advanced Maniac

    Member
    13
    Aug 13, 2006
    Italy
     
  15. atupac

    atupac GBAtemp Regular

    Member
    2
    Apr 7, 2009
    France
    I'm on V4.0 without CIOS36rev9, is this Pack for me to hape to go back to V3.2??

    thks
     
  16. gblock247

    gblock247 GBAtemp Fan

    Member
    2
    Dec 19, 2007
    United States
    Same, I'm on 4.0 and I don't think I installed the cIOS (but I think I did IOS 60 properly cause I can play my wads, that I installed prior to upgrading, that I moved over to the SD card) but I can't install WADs, I get ERROR! ret= -2011. So can I get back to 3.2U or 3.3U and reupgrade the right way? Also, I'm assuming that I should move my VC/WiiWare games back over the the Wii prior to downgrading?

    If this works and I can get back WAD installation, you are a godsend [​IMG]
     
  17. gloscherrybomb

    gloscherrybomb GBAtemp Regular

    Member
    1
    Apr 1, 2009
    gblock247, yes this will work for you!

    I didnt have a cios installed, but now Im back on 3.2e and upgrading properly using waninkokos upgrader.
     
  18. atupac

    atupac GBAtemp Regular

    Member
    2
    Apr 7, 2009
    France
    Well, when i launched for the first time "CMDVDX34", my wifi connection was not yet initialized! So I launched it for a second time and it still have the message: "Failed toadd Title, maybe you already ran this?". And that's it, it does'nt try to initialize ntework like the first time [​IMG]

    Thanks for help.
     
  19. phantastic91

    phantastic91 GBAtemp Advanced Fan

    Member
    2
    Sep 25, 2006
    United States
    California
    ahhh i installed any ios i can think of like the ios 38, 53,55, 60, 16,247,249.....still my trucha patch games (bleach versus, naruto ex 3) still doesn't work
    any ideas?

    but, at least i can install wads now! =] thanks alot!!!! thats the highlight of my springbreak xD
     
  20. gblock247

    gblock247 GBAtemp Fan

    Member
    2
    Dec 19, 2007
    United States
    K, one final question, at least til I get home and attempt to do this, lol. Is EVERYTHING I need to pull this off in the posted archive, or is there something else I'll have to find. Cause I want to make sure I have everything I need before I start (cause that's where I went wrong in the first place when I upgraded to 4.0, wasn't properly prepared).

    Thanks again [​IMG]
     
Loading...
Thread Status:
Not open for further replies.