Does N5 needs flash-me?

Discussion in 'Other Flashing Hardware & Software' started by pedrospy, Apr 1, 2010.

Apr 1, 2010

Does N5 needs flash-me? by pedrospy at 1:54 AM (905 Views / 0 Likes) 1 replies

  1. pedrospy
    OP

    Newcomer pedrospy Newbie

    Joined:
    May 23, 2008
    Messages:
    8
    Country:
    Brazil
    Hi.
    A friend gave me his n5 to see if it works. But my DS Phat donst reconize it. It boots to bios and say that thers no ds card connected.

    The card is a blue labeled n5 Generation "revolution for ds". with link to this site www.dsn5.com
    I tried to download the firmware but nothing changed.

    Does this card need a passme or flashed ds or anithing else to work?
     
  2. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,811
    Country:
    Antarctica
    probably been bricked. Either that or you used the wrong firmware listed, there is one for a NDS version and a DSi version. For the DSi version, your probably going to have to flash the bootstrap first before using it, then again I do not see any bootstrap file to download. Which means it will be useless when DSi 1.5 firmware rolls around.


    PassMe devices are a slot1 device.
     

Share This Page