Doc Louis's Punch-Out will not install

Discussion in 'Wii - Hacking' started by jmf145, Jan 5, 2010.

Jan 5, 2010
  1. jmf145
    OP

    Newcomer jmf145 Newbie

    Joined:
    Oct 26, 2008
    Messages:
    8
    Country:
    United States
    I have been trying to install Doc Louis's Punch-Out on my 4.1U Wii, but to no avail. I have been able to install other WADs with WAD Manager 1.5 but not punch out. I keep getting this error:
    [​IMG]
     
  2. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    try downloading another one and see if you get the same error

    or it might be you need trucha
     
  3. kobun20

    Newcomer kobun20 Newbie

    Joined:
    Jan 5, 2010
    Messages:
    4
    Country:
    United States
    I have a problem with this too, except I can get the wad to install fine (supposedly), but when I try to run it it goes black and reboots the wii. I've tried 2 acquiring from 2 different sources, same outcome.
     
  4. Chaz.

    Member Chaz. GBAtemp Fan

    Joined:
    Jul 7, 2009
    Messages:
    314
    Location:
    UK
    Country:
    United Kingdom
    You patched it? Region free it, make sure you have Trucha and reinstall, try wad manager 1.3 aswell.
     
  5. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    sounds like your missing the ios file it needs. "ios53"

    and to the TC, sounds like a bad wad.
     
  6. kobun20

    Newcomer kobun20 Newbie

    Joined:
    Jan 5, 2010
    Messages:
    4
    Country:
    United States
    Thanks, TTZ. At least I have a clue what's going on now! Hmm, uh, does anybody know what IOS this wad needs? Or how to check what IOSs I have now, for that matter?

    Edit: Beat me to the punch! Thanks again! Now I guess I have to find out where to get this IOS53 and install it... hoo boy.
     
  7. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    go to wiibrew.org.


    get NUSD downloader 1.3

    Use that to download it (make sure pack>wad is checked off).

    Go to database>ios files>ios53>latest one.

    if you have issues, let me know.
     
  8. kobun20

    Newcomer kobun20 Newbie

    Joined:
    Jan 5, 2010
    Messages:
    4
    Country:
    United States
    Thanks^3, that program works brilliantly, and now I know exactly where I can find the latest version of any other IOS in case I have other troubles down the line. Cheers!
     
  9. TyRaNtM

    Member TyRaNtM I did some projects..

    Joined:
    Oct 13, 2007
    Messages:
    999
    Location:
    Chile
    Country:
    Chile
    BTW, the game's TRUE size is 21.6 MB, and in a lot of sites, the game is 21.2 MB.
    If you have the second size, the game WONT install, because is corrupted.
     

Share This Page