do I have a fake acekard 2i

Discussion in 'Acekard' started by kenio8185, Oct 10, 2009.

Oct 10, 2009
  1. kenio8185
    OP

    Member kenio8185 GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    222
    Location:
    canada
    Country:
    Canada
    I ordered a m3i zero a while back and after decided that since I have a dsi, it's good to have 2 flashcarts, so i bought an acekard 2i. Anyways, I just saw the new firmware thing for the acekard 2i, and i decided to use it. I got a message saying "An error has occurred. Press and hold the power button to turn the system off. Please see the Nintendo DSi Operations Manual for help troubleshooting."
    That update said it's not gonna work on fake acekard 2i's. Anyways, ya, do I have a fake?
     
  2. phoenixclaws

    Member phoenixclaws GBAtemp Fan

    Joined:
    Oct 10, 2007
    Messages:
    492
    Location:
    USA
    Country:
    United States
    AK2i needs to be updated to work on a post-1.4 DSi and the only way to tell if it is fake is by reading this thread.. once again...
     
  3. kenio8185
    OP

    Member kenio8185 GBAtemp Regular

    Joined:
    Dec 22, 2008
    Messages:
    222
    Location:
    canada
    Country:
    Canada
    I've already read that, i'm not willing to open up my acekard 2i. Last time I tried opening up a cart, i ended up bricking it. So ya, not gonna do that. I WAS hoping that there was another way to tell, but I guess not. How do i update it, I dragged the files into the root of the sd card and nothing but that error message showed up. Did I do something wrong?
     
  4. Eon-Rider

    Member Eon-Rider GBAtemp Maniac

    Joined:
    Jun 15, 2008
    Messages:
    1,021
    Country:
    Australia
    Why don't you start by telling us where you bought it from?
     
  5. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    Stop with your spammy advertising.
     
  6. Leonidas

    Member Leonidas GBAtemp Fan

    Joined:
    Aug 27, 2009
    Messages:
    479
    Location:
    sLOVEnia
    Country:
    Slovenia
    You need to update your Ak2i to work with DSi 1.4 firmware, otherwise you will always receive the power off warning. For updating you need a DS/DSL/DSi pre-1.4, the Acekard kernel (AKAIO or the official akmenu) and the update file.

    You can get all instructions on this link:

    http://gbatemp.net/index.php?showtopic=176...t=0&start=0

    Go to Chapter 3 for text, video and files necessary.
     

Share This Page