DML not working

Discussion in 'Wii - Hacking' started by tan-tan, May 19, 2014.

  1. tan-tan
    OP

    tan-tan GBAtemp Regular

    Member
    107
    17
    Nov 9, 2011
    Canada
    I recently got another wii which I decided to mod today. I've installed Dios Mios Lite 2.10 on it and am using the latest version of USB loader GX. This wii has a non-functional disk drive so I am loading the isos from an SD card instead. My wii does still detect the drive but cannot read any inserted disks. I am not sure whether or not this is part of my problem. When I launch my ISO (Animal Crossing) from USB loader GX, I get a message on the DML screen saying "Incorrect config version, please update your loader"

    I did some research into the problem on my own but couldn't solve it, I tried this:

    - No disc in the drive
    -Disc in the drive
    -No disk in the drive with nodisk patch set to "on"
    -Disk in the drive with nodisk patch set to "on"
    (I hear that in the latest version you do not need to apply a nodisk patch from the loader)

    All have failed and given me the same message. Help..please...?
     
  2. aether23

    aether23 Newbie

    Newcomer
    7
    0
    May 19, 2014
    Greece
    hi, have you tried downloading the boot.dol and meta.xml from here and replacing the ones you have in your gxloader folder?
     
  3. master801

    master801 GBAtemp Fan

    Member
    352
    85
    Feb 24, 2011
    United States
    Update UsbLoaderGX?