DM & Develoution, one big black bar, not centered

Discussion in 'Wii - Console and Game Discussions' started by Cantenna, Nov 30, 2013.

  1. Cantenna
    OP

    Cantenna Member

    Newcomer
    24
    0
    May 19, 2013
    Canada
    Hi all,

    I'm really stumped?

    I have a boot2 bootmii wii

    followed the most recent softmod guide.

    all works and gamecube games play fine with both devolution and dios mios.

    However, all gc games devolution and dios mios push to the far right of my screen, ie. i only have one left black bar not two, so image is not centered.

    is this a known problem. any suggestions how to fix?

    I tried uninstalling bc v6 and rvl cmios v10. Devolution still works after this action but gc games are still off centered. Wii games and wii ware are all centered properly.

    Is there a way to adjust the gc screen position ?

    Please help.
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,261
    8,740
    Oct 27, 2002
    France
    Engine room, learning
    It could be your TV.
    Did you try using another device? (test on friend or family's TV).

    I had a TV with a huge offscreen with PS1 games, nothing I could do about it. It worked fine with another TV.
     
  3. Cantenna
    OP

    Cantenna Member

    Newcomer
    24
    0
    May 19, 2013
    Canada
    Sorry for posting in the other thread.I started it before this post.I saw after I posted that it was probably in the wrong place. Anyways, thanks for the suggestion. I have tried many TVs and different cables. Weird problem to be having. Only present on game cube games. I tried to fully uninstall GC functionality to see if it helped, wanted to try a fresh install of GC functionality to see if it helped.

    I used nus downloaded and installed rvl BC v6 and rvl mios 10 (I think it was)thought that would reset it but I could still play gcgame via devolution. I used MMM and tried to install using iOS 236 and iOS 249. I tried reinatalling DM as well yet problem persists.


    I think I need to uninstall GC completely and reinstall. Anyone know how this can be done? I have boot miiinstalled as boot2, and have multiple back up stored away for safe keeping, so please any suggestions would be welcomed.

    I followed the complete softmodguide.have update iOS,running system 4.1U, have priiloader installed.every works great.using a compatible USB loader gx. Even if I launch via devloation booter,problem still persists. Triedchanging display options in settings. Is there a screen poiation adjustment just for gcgames?
     
  4. Cantenna
    OP

    Cantenna Member

    Newcomer
    24
    0
    May 19, 2013
    Canada
    Giving up, ugh! Too many hours reinstalling, etc. Oh well. My Wii is special in a dumb dumb way! Something that is responsible for GC playing is installed and I can't remove it. Is interesting that the screen offset problem is the Same for both dios mios and devolution and dios mios files can be uninstalled and the screen offset is still present in devolution.

    Me thinks diosmios talks to devolution or there is more files responsible for game cube playback than just rvl BC v6, mios v10 and cmios v 10. Anyone know what files I need to delete?
     
  5. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,261
    8,740
    Oct 27, 2002
    France
    Engine room, learning
    Gamecube games use only BC and MIOS. no other system file (IOS) are loaded in memory, but it should load the wii's settings to check your video options.
    You have the display problem even with official BC and MIOS from nintendo so DM and Devolution have nothing to do with it.

    Did you try to change the Wii video setting 4:3 and 480i ? (the default GameCube resolution)
    It happens with games from all regions? (you can test other regions only with DM/Devo)


    If you tried with different cable and TV, I don't have more suggestions, sorry.
     
  6. Cantenna
    OP

    Cantenna Member

    Newcomer
    24
    0
    May 19, 2013
    Canada
    Hi Cyan,

    Thanks for helping :)

    I'm on system menu 4.1, maybe that could be the problem?

    But how can devolution still work with the official BC and MIOS uninstalled?
     
  7. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,261
    8,740
    Oct 27, 2002
    France
    Engine room, learning
    Devolution doesn't use MIOS, it uses the official IOS.
    You have the problem with either MIOS (official and DM/L) and IOS (Devolution), so the files and versions are not the problem here.
    You could also try with Nintendont (it plays only Zelda WindWaker NTSC version) which use IOS too.

    If it's not the settings, not the cable, not the TV, there's not a lot of other possible cause : Console itself, console's settings (in case they are corrupted by using a homebrew to change them), modchip ?

    Could you try with another wii (friend/family) to see if the problem is really your Wii, or if it happens on all wii?
    Or restore a previous dump, as you said you have few of them and you are willing to try.
    You could also try to launch GameCube games from DM/DML in *neek environment (creating a clean NAND with clean files).
     
  8. Cantenna
    OP

    Cantenna Member

    Newcomer
    24
    0
    May 19, 2013
    Canada
    How do I uninstall the iOS, sorry for the dumb question but I thought I knew yet devolution still works regardless of what I uninstall.
     
  9. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,261
    8,740
    Oct 27, 2002
    France
    Engine room, learning
    Never uninstall IOS.
    I don't understand what you are trying to do with IOS and devolution, but the problem is not the IOS, don't change or un/install them.

    If there's really a problem, it's in the Wii video settings, not the IOS or MIOS.
     
  10. Cantenna
    OP

    Cantenna Member

    Newcomer
    24
    0
    May 19, 2013
    Canada
    Well this should be fun, I just when looking through some of my disk backups and luckily I do have a nand backup from Jan 2009. Never time travelled that far back before with bootmii (fingers crossed) hope this flux capacitor can do the job!
     
  11. Lee Nunya

    Lee Nunya Newbie

    Newcomer
    3
    0
    Jan 26, 2015
    United States