Thread Status:
Not open for further replies.
  1. Link_of_Hyrule

    Link_of_Hyrule GBAtemp Fan
    Member

    Joined:
    Jun 28, 2008
    Messages:
    453
    Country:
    United States
    @Robz8 is there's a key combination to return back to TWLoader from a launched NDS rom using bootstrap?

    Sent from my Nexus 7 using Tapatalk
     
  2. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,433
    Country:
    United States
    Yes. It's L+R+A+B+X+Y, but upon using that combo, Zelda Four Swords Anniversary Edition (USA) (if installed) will start instead, because soft-resetting to a CTR-mode app in TWL_FIRM hasn't been figured out yet.
    The button combo also works with DSTT users.
     
  3. Link_of_Hyrule

    Link_of_Hyrule GBAtemp Fan
    Member

    Joined:
    Jun 28, 2008
    Messages:
    453
    Country:
    United States
    Oh ok well hopefully you figure out how to make a menu overlay that allows you to return to twloader and do other stuff.

    Sent from my A0001 using Tapatalk
     
  4. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,433
    Country:
    United States
    TWLoader v5.4.1

    What's new?
    • Donor SDK versions are now set for ROM hacks.
      A new nds-bootstrap update is available to download in TWLoader, and included in the .7z file.
    • More Japanese text has been added. (thanks @JoycieC!)
    Known bugs
    • Japanese language users will now get an error when using TWLoader.
     
    zeldaism, Trojaner, Jubash and 2 others like this.
  5. F3NR1S

    F3NR1S Advanced Member
    Newcomer

    Joined:
    Feb 28, 2017
    Messages:
    92
    Country:
    United States
    I checked the list of games that work, Goldeneye being one of them, but it just gets stuck on black screens

    I'm using the newest version of TWLoader

    Edit: Tales of the Tempest gets stuck on a white screen
     
    Last edited by F3NR1S, Jun 23, 2017
  6. srwgin

    srwgin GBAtemp Advanced Fan
    Member

    Joined:
    Aug 13, 2013
    Messages:
    517
    Country:
    China
    luma 8.0
    TWLoader v5.4.1
    after run setting
    arm11 crash

    what is the problem
    I already install all 3 cia files
     
  7. Trojaner

    Trojaner GBAtemp Regular
    Member

    Joined:
    May 1, 2017
    Messages:
    149
    Country:
    Australia
    don´t think the ARM crash has something to do with TWL ... Since B9S + Luma 8.0 many ARM Crashes happen
     
  8. sickneckbeardbro

    Newcomer

    Joined:
    Jun 2, 2017
    Messages:
    21
    Country:
    Canada
    F3NR1S likes this.
  9. angelhp

    angelhp GBAtemp Fan
    Member

    Joined:
    Nov 30, 2014
    Messages:
    482
    Country:
    United States
    Crash for me when i want change idiom...in settings...thanks
    Luma 8.0 new 3ds xl
     
  10. Matzeus

    Matzeus Advanced Member
    Newcomer

    Joined:
    Mar 19, 2016
    Messages:
    80
    Country:
    Gambia, The
    I have the issue with "TWLD. twldr not found" . Any fixes?
     
    Last edited by Matzeus, Jun 23, 2017
  11. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,433
    Country:
    United States
    Did you download TWLoader in the first post? If so, find TWLD.twldr in TWLoader.7z, then put it where the error says.
     
  12. Matzeus

    Matzeus Advanced Member
    Newcomer

    Joined:
    Mar 19, 2016
    Messages:
    80
    Country:
    Gambia, The
    I installed the cias and thought, it will automatically download the required files. But thanks! I will look into that. :)
     
  13. Vigilantic

    Vigilantic Member
    Newcomer

    Joined:
    Apr 19, 2016
    Messages:
    14
    Country:
    United States
    whenever i launch it,it crashes within a few seconds,and if im able to launch a game before it crashes,the game white screens.
     
  14. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,433
    Country:
    United States
    What game?
     
  15. Vigilantic

    Vigilantic Member
    Newcomer

    Joined:
    Apr 19, 2016
    Messages:
    14
    Country:
    United States
    Digimon World Dawn
     
  16. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,433
    Country:
    United States
    It's compatible. Keep trying.
     
  17. Vigilantic

    Vigilantic Member
    Newcomer

    Joined:
    Apr 19, 2016
    Messages:
    14
    Country:
    United States
    i still had the problem,i even tried a different game and still white screen.
     
  18. Ashachu

    Ashachu Advanced Member
    Newcomer

    Joined:
    Jul 23, 2016
    Messages:
    72
    Country:
    Italy
    ^same
     
  19. F3NR1S

    F3NR1S Advanced Member
    Newcomer

    Joined:
    Feb 28, 2017
    Messages:
    92
    Country:
    United States
    Is there a way to get Aliens: Infestation to work?

    Without donor rom: gets stuck on white screen
    With donor: passes white screen but gets stuck on black screen
     
  20. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,433
    Country:
    United States
    Nope.
     
Loading...

Hide similar threads Similar threads with keywords - [Discontinued], TWLoader,

Thread Status:
Not open for further replies.