Disc Images Disappearing......HHEEELLLLPPP!!!

Discussion in 'Wii - Backup Loaders' started by JuggaletteENJ, Apr 16, 2010.

  1. JuggaletteENJ
    OP

    Member JuggaletteENJ GBAtemp Regular

    Joined:
    Sep 4, 2009
    Messages:
    104
    Country:
    United States
    So here is the deal. I have used 3 different loaders and had this issue. My loaders were Uloader, Configurable USB, and USB Loader GX (not at the same time). They all work great for a week or even a month, and then, for no apparent reason, ALL of my disc images disappear!!!! O turn it on and-BAM- all question marks....it's very frustrating! I tried formatting my SD card and reloading it....no luck, same problem....WHAT CAN I DO??

    Also, I used this guide to mod my wii, and it says something about installing Hermes for use of my drums....any idea where there might be a guide for this? Why doesn't games like wii sports resort and Smash bro work?

    http://www.youtube.com/watch?v=JRVVI9RyhbQ...eos=eZY6_x1RlCw
     
  2. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    Read and enjoy. Everything you need should be here for hermes IOS:-

    http://sites.google.com/site/completesg/cios/hermes-cios

    As for the missing images, look on the sd card under SD\usb-loader\covers (for Configurable USB loader), and see if you can still view the images in there.

    Sounds like a dodgy SD card, but maybe there are other hardware or firmware issues.
     
  3. JuggaletteENJ
    OP

    Member JuggaletteENJ GBAtemp Regular

    Joined:
    Sep 4, 2009
    Messages:
    104
    Country:
    United States
    how do I detect other hardware/firmware issues...and how would I fix these? I started from scratch (restored my wii to factory default) and fallowed the steps on the above tutorial. I have tried 2 different SD cards with the same problem.

    [​IMG]
     

Share This Page