deadly creatures fails....

Discussion in 'Wii - Hacking' started by wim6, Feb 17, 2009.

Feb 17, 2009

deadly creatures fails.... by wim6 at 11:27 PM (780 Views / 0 Likes) 1 replies

  1. wim6
    OP

    Member wim6 GBAtemp Regular

    Joined:
    Nov 21, 2008
    Messages:
    100
    Country:
    Netherlands
    Ive got the game deadly creatures ntsc and wanted it to play on my softmodded 1.0 wii, when the first chapter loads it freezes at the end and doesnt do anything anymore, same result with gamma loader, but when i turned the laguage to english in gamma and set the force ntsc the game worked perfectly, now did i install softmii the wrong way. Im not a noob ive got it all installed even the arc m5 and the cioscorp package... All i want to know does anyone else got this problem..

    Softmii 1.0, 3.2e pal, gamma loader and some more good things....
     
  2. nicdoy77

    Newcomer nicdoy77 Newbie

    Joined:
    Aug 30, 2008
    Messages:
    8
    Location:
    mtl
    Country:
    Canada
    I got sound issues
    i'm on wiigator gamma ntsc 3.2u

    the sound fx lag and echo during animations
    I tried at 3X and 4X
    the lens works a little bit less at 4X and loads a little quicker but sound still "bugs"

    i'll try to change options in the gamma loader...

    ...when the game freezed at the beginning, I pressed on the home button and went right back to the game and it un-freezed...
     

Share This Page