data management troubles

Discussion in 'Wii - Hacking' started by mleeneg, Feb 3, 2010.

Feb 3, 2010

data management troubles by mleeneg at 7:16 PM (1,274 Views / 0 Likes) 11 replies

  1. mleeneg
    OP

    Newcomer mleeneg Member

    Joined:
    Jan 30, 2008
    Messages:
    17
    Country:
    United States
    I am having a bit of a problem with the data management menu.
    On the channels menu my wii freezes.
    I know what the problem is but I can't do anything about it.
    I know that this folder is causing the problem.
    It is title>00010001>574c5745

    If anybody is wondering what this is it the lost winds.

    I tried to delete it but it freezes AnyTitle Deleter, AnyTitle Deleter MOD v4, AnyTitle Deleter MOD v5, AnyTitle Deleter MOD v6, and AnyTitle DeleterDB.

    I even dumped my nand and tried Sneek2 on it and it freezes too.
    So then I deleted the title>00010001>574c5745 folder from my sd card and tried it again it works.

    So basicaly now I can go into my channel menu in data management on my emulated NAND but not my real NAND.

    So how am I going to delete it off my real nand?

    Firmware: v4.2U
    CIOS: cios38 rev 14, Hermes 222/223 V4
    Bootmii: Boot2
     
  2. megahunter

    Newcomer megahunter Advanced Member

    Joined:
    Mar 10, 2008
    Messages:
    55
    Location:
    sweden
    Country:
    Sweden
    start upp homebrew channel with boot 2 and uninstall it using wad manager?
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    nand restore

    if that doesn't work or if u dont have a nand backup, (first make a nand backup), then try formatting the wii's system memory (normally I wouldn't recommend this, but since u have bootmii as boot2, u can always revert to the state your wii is in now without having to go through all the trouble of rehacking ur wii).

    hopefully one of those solutions will fix u (the first 1 will 4 sure, assuming i have a nand backup from b4 the problem started)
     
  4. CasperH

    CasperH Newbie

    Try to deinstall it using WAD Manager
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Or, try reinstalling the wad on top of the existing one.
     
  6. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    im with fenirwolf on this one. that title is WLWE, which sounds like a wiiware title. see what happens when you just reinstall that beat.
     
  7. mleeneg
    OP

    Newcomer mleeneg Member

    Joined:
    Jan 30, 2008
    Messages:
    17
    Country:
    United States
    Tried that too. But nothing.
    AnyTitle Deleter deletes the tickets but freezes at deleting contents. This happens on all versions of AnyTitle Deleter.

    WAD Manager installs it fine but freezes on uninstall. Tried a Wii Format but it hangs. My nand backup has this error on it so it is pointless to restore the nand.
     
  8. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    i guess you could dump the folder again to know the exact file names and then just delete each file one at a time with libogc and finally delete the folder.
     
  9. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    do u have a nand backup from before this problem started?
     
  10. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Or take some benign wad, give it the same titleid as Lost Winds, and install that?
     
  11. mleeneg
    OP

    Newcomer mleeneg Member

    Joined:
    Jan 30, 2008
    Messages:
    17
    Country:
    United States
    Unfortunately no.
     
  12. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    okay, i have an idea... its a little more extreme than i would normally advise, but desperate times call for desperate measures... besides, u have bootmii as boot2, u'll be fine (but to any1 reading this, don't attempt this without bootmii as boot2, or without knowing what u are doing 110%)

    first, make a nand backup of your wii so that if we make the problem worse, we can always revert back to how your wii is right now

    second, download comex's nand formatter. Be sure to research this app before actually using it, i know it is dangerous (but i also know it doesn't touch your boot2, so worst case u can always restore your nand backup and try something else)... but other than that I don't know much about it (ironically i know more about a mod of comex's nand formatter by a friend of mine)
     

Share This Page