CSI Deadly Intent problem........

Discussion in 'Wii - Console and Game Discussions' started by ddetkowski, Nov 1, 2009.

Nov 1, 2009
  1. ddetkowski
    OP

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Game will load with Neogamma R7, Wii-ish force NTSC w/002 fix, when you select the first mission, blue screen, 002 error appears.
    Wii is NTSC, system menu 3.4, cIOS38 rev14, Hermes 222/223 merged also.
    ALL of my games load fine (100+) from either DVD or Ext hard drive.
    This one is a new one, its stumping me, have read others are having same problem........
    Tried alt dol from disc, SD, same result.
    Have removed update from ISO, IOS patcher also.....using Wii tools..........
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    there's no fix the only way it'll work is if you have a mod chip
     
  3. dsx35

    Newcomer dsx35 Newbie

    Joined:
    Nov 6, 2009
    Messages:
    3
    Country:
    United States
    when you say "the only way to fix is with a modchip" what do you mean by this? Will it load from a burned DVD if you have a modchip?
     
  4. dsx35

    Newcomer dsx35 Newbie

    Joined:
    Nov 6, 2009
    Messages:
    3
    Country:
    United States
    What kind of modchip? Does it have to be one of the chips that plugs into the DVD ribbon cable and is undetectable? Or can it be a soldered type of chip? There are so many on the market. I have a Wasabi Zero in my Wii. I haven't tried to burn this disk yet. I don't like killing DVDs over and over again if possible.
     
  5. georgecoat

    Newcomer georgecoat Advanced Member

    Joined:
    Dec 18, 2008
    Messages:
    97
    Country:
    United States

Share This Page