Cross Treasures not patching?

Discussion in 'NDS - ROM Hacking and Translations' started by SummerSnow, Jun 25, 2010.

  1. SummerSnow
    OP

    SummerSnow Newbie

    Newcomer
    1
    Nov 27, 2009
    United States
    So, after downloading the partially translated patch from the Open translation thread, I tried to patch it. Seeing how the patch is a xdelta file, I tried using xDelta GUI to patch it. So i open my xDelta GUI and click the select patch and input the patch (2ch-ct.xdelta) from the open translation thread. Then, I click the add ROM, and add Cross Treasures (J) (2CH).nds file.

    However, for some reason, when I click apply patch, nothing happens. I mean usually, when I patch another game, the xdelta freezes up a bit, and few seconds later, a popup will say "Patched successfully". But this time, after I click the "Apply Patch", the button "apply patch" won't turn white, as if I've never clicked it at all.

    This is a clean rom and has not been been through Rudolph's Universal Child's Play patch yet. Is there anyway I can apply the patch?

    Thanks for the help.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice