Crash when loading MH Generations

Discussion in '3DS - Games & Content' started by geokhentix, Aug 6, 2016.

  1. geokhentix
    OP

    geokhentix Member

    Newcomer
    10
    2
    Sep 21, 2010
    United States
    Sooo..Whenever I boot up MH Generations, it just crashes right after the 3DS splash screen causing me to hold the power button. I updated Luma to the latest. Otherwise O3DS @ latest firmware. Can't figure it out. But I want to play so baddddd. Halp?
     
  2. XavyrrVaati

    XavyrrVaati Hobbyist programmer?

    Member
    380
    415
    Feb 23, 2014
    United States
    Did you wait a few minutes? O3DS has to reboot with a different memory allocation for games like MH and Smash.
     
  3. geokhentix
    OP

    geokhentix Member

    Newcomer
    10
    2
    Sep 21, 2010
    United States
    It's weird I'm reading about that right now but...smash loads up pretty fast. I'm sitting here on about minute 5. No buttons respond. I'm using a different bootloader for boot animations, could be due to that. Testing.
     
  4. XavyrrVaati

    XavyrrVaati Hobbyist programmer?

    Member
    380
    415
    Feb 23, 2014
    United States
    Try disabling the CPU clock settings for Luma and re-test.
     
  5. geokhentix
    OP

    geokhentix Member

    Newcomer
    10
    2
    Sep 21, 2010
    United States
    I didn't even know I could change the CPU clock settings! I figured it out though. It was BootAnim9. :( Now I have no cool boot screen. Thanks though! Time to spend hours making potions.
     
    XavyrrVaati likes this.
  6. XavyrrVaati

    XavyrrVaati Hobbyist programmer?

    Member
    380
    415
    Feb 23, 2014
    United States
    It might be your payload, I use bootanim9, and generations works. If it is I would guess that the Luma payload you have in the bootanim9 folder isn't the right one while the Luma payload in your root directory is correct.