Crappy internet question....

Discussion in 'General Off-Topic Chat' started by Dookieman, Dec 8, 2010.

  1. Dookieman
    OP

    Dookieman GBAtemp Regular

    Member
    204
    0
    May 1, 2008
    United States
    I am on Cox Cable internet and I am getting fed up with the shit that is going on. Can someone please explain to me what is going on? About half of the websites that I visit, even common ones like google sometimes say "Looking up www.google.com." It then proceeds to go to the server is not responding page, and I click "Try Again" and it works immediately. It happens to even in the middle of loading a website.

    Let's say I try and load IGN.com, it will find the server, connect and load about half way through, then get stuck on something stupid like an ad, or something called snowball. It will then proceed to only display what was downloaded before it tried loading the ad. Which in turns looks just like a garbage looking IGN website. But once again when I simply reload the page, it will load up no problem, but then when I click on the Xbox360 section, it will get stuck again, and so on.

    Does anyone know what is going on? I know it has to be the ISP because someone a couple houses down from me has an unsecured Qwest connection and I don't have the same problems.
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,111
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  3. ineap09

    ineap09 GBAtemp Regular

    Member
    285
    0
    Nov 18, 2010
    Guyana
    Many places. O_O MemeLove: 4/5
    Are you using a wireless router? Perhaps the signal is inconsistent?
     
  4. Dookieman
    OP

    Dookieman GBAtemp Regular

    Member
    204
    0
    May 1, 2008
    United States
    Thanks! Rydian the Google ones work great, much better now.