Cover Flow USB ISO Loader by Beardface

Discussion in 'Wii - Backup Loaders' started by Nullkill, Apr 29, 2009.

Thread Status:
Not open for further replies.
  1. Beaps

    Beaps GBAtemp Regular

    Member
    3
    Apr 13, 2009
    what about me pal - games load, cannot get the covers :-(
     
  2. fishears

    fishears fishears

    Member
    2
    Sep 28, 2008
    Didn't I answer this already?
     
  3. Beaps

    Beaps GBAtemp Regular

    Member
    3
    Apr 13, 2009
    I tried 12a and changed USB:/usb-loader/covers & USB:/usb-loader/disks

    Still nothing








     
  4. heggie

    heggie Member

    Newcomer
    2
    Aug 7, 2006
    Netherlands
    There is a thread that explains how to find the offset required with WBB: http://gbatemp.net/index.php?showtopic=161988 The thread is not that big. For PAL it should be 517, are you sure that for NTSC it should be 492? Do not have the NTSC version so can not look it up for you.


    By the way: using rev930 from 1.2a svn thread, rev932 as provided in this thread just gives me dumps when trying to load a game. Have not yet tried with delete of configs, most likely will be the solution, but since rev930 works for me, went back to that one for now.
     
  5. Waughoo

    Waughoo Member

    Newcomer
    1
    Jun 19, 2009
    United States
    When I run Coverflow, it gives me some USB Drive Not Detected error or something. It pops up with a option to cancel, but the wiimote shuts down and I have to turn off the Wii by holding in the power button.

    This is the drive I have...
    Western Digital WDH1U7500N MyBook Essential External Hard Drive - 3.5", 750GB, USB 2.0

    It works great with USBLoader GX (had to make 2 partitions though), so I figured it would work ok for Coverflow.

    Any ideas?
     
  6. triptech

    triptech Newbie

    Newcomer
    1
    Aug 19, 2009
    Wasn't working for me as of Sunday just gone, will try again though.
     
  7. fishears

    fishears fishears

    Member
    2
    Sep 28, 2008
    A couple of things might relate to this issue:
    1. wiitdb.com has been down but now it's back
    2. we had a bug where the directory "sd:/usb-loader/3dcovers was not being automatically created

    Have a try with this build of 1.2 - it should fix both issues, in fact it gets covers from two sites now.
     
  8. -pb-

    -pb- Advanced Member

    Newcomer
    1
    Mar 30, 2009
    Netherlands
    nl
    Hi,

    i am unable to compile the source, have the latest rev937 and libogc of 22/08
    (windows/devkitpro latest, can compile other loaders and homebrew tools)

    fails in grrlib.c

    any hits?

    thanks!
     
  9. fishears

    fishears fishears

    Member
    2
    Sep 28, 2008
    Yes, get the official stable release of DevkitPPC (including libogc & libfat) and you'll be fine.
    Unlike some other projects I could mention, we include any modified libs we require in our source.

    Or, post the error you get & I could probably tell you the workaround....
     
  10. ridgecity

    ridgecity GBAtemp Advanced Fan

    Member
    3
    Nov 6, 2002
    Mexico
    Anybody got Metroid Prime Trilogy to work?
     
  11. darscot

    darscot Advanced Member

    Member
    4
    Oct 25, 2002
    I think my problem is just that the current revision is dumping when loading any game not specific to the alt dol.
     
  12. fishears

    fishears fishears

    Member
    2
    Sep 28, 2008
    Did you compile it yourself off the SVN?
     
  13. darscot

    darscot Advanced Member

    Member
    4
    Oct 25, 2002
    Yeah, I've always compiled my own, I thought my modification may have caused it but I grabbed clean source and still is crashing when a game loads. Some one else in the threaded reported the same issue after 930. No big deal really, I always keep a last good dol around. I'll just stick with that until I get time to fix it or one of the official devs gets it sorted out.
     
  14. fishears

    fishears fishears

    Member
    2
    Sep 28, 2008
    I asked because we do have a bug in the SVN right now that is preventing games from launching. It was introduced after r930, as you say.
    BTW I am one of the official devs [​IMG]
     
  15. waterfluid

    waterfluid Newbie

    Newcomer
    1
    May 9, 2009
    hmm maybe i should have read before that the latest revision is crashing...
    i just destroyed my sd card [​IMG]

    this is how it happened:
    i compiled the latest (r937) dol, started it and downloaded some covers. then i tried to run a game
    --> core dump
    well this may happen, pressed RESET --> core dump again --> RESET again --> another core dump
    so i kept pressing RESET 4 or 5 times till i got a black screen with a big green bar. nothing more happened.

    i powered off the wii and restarted.

    hmm, no bootmii? well then let's go to the HBC the old fashioned way...
    wtf where are all my apps?!


    to make a long story short, *something* (either coverflow, or the system when crashing, or the card itself?) wrote to the very first sector of my sd card and all of the partition information got overwritten with zeros.

    so now i'm looking for a good recovery tool, all the files should be there, just the first ~100-200 bytes of the first sector are useless. any suggestions?

    again, i don't know if it's the fault of coverflow or when this happened exactly, but sometime between starting a game and powering off the wii the important information was deleted
     
  16. fishears

    fishears fishears

    Member
    2
    Sep 28, 2008
    OK, I just fixed the SVN so games now launch again. Woo-hoo!
    For those of you who can't compile, here's the latest 1.2a r938 dol
    This has all the latest features plus cover downloading is now improved and the dol is smaller (I know, we spoil you, but you're worth it [​IMG] )

    Seriously though, please test this version - particularly with alt dols.
    Thanks
     
  17. LWares87

    LWares87 GBAtemp Advanced Maniac

    Member
    4
    Oct 19, 2008
    United Kingdom
    Colchester, England
    Mad Dog McCree (PAL) just released today, does it work?

    Also... what dol is need to load Harry Potter and the Half Blood Prince as well as Indiana Jones?

    Off-Topic: Hmm... I wonder what other shoot-em-ups are being released for the Wii?
     
  18. Waughoo

    Waughoo Member

    Newcomer
    1
    Jun 19, 2009
    United States
    Nevermind my earlier post, I got coverflow working. I was using Cios rev14 instead of rev10.
     
  19. melodical

    melodical GBAtemp Regular

    Member
    2
    Jul 8, 2009
    I got a PAL 4.1E softmodded wii and had an ntsc-u copy of Mad Dog Mcree that i was trying to test yesterday using a few different loaders i.e Coverfloader, USB Loader GX & Neogamma 6 & 7. Using a proper wii scart cable (not individual rgb wires just straight scart) With an oldish huge 28" widescreen crt tv.

    Although all the players would play the game with '002' fix, Mad dog would not let me force pal50,pal60 or autoforce the game to start if i tried i would get a error about 'incorrect tv'. When ntsc option or force to disc the game would start up in all RED colours (pal/ntsc issue) I have no problem playing other ntsc-u titles like ghostbusters or super punchout, it seems that this one (ntsc-u) is a royal pain in the arse when trying to make it work on a PAL wii. Not sure if their is a alt.dol method to fix it! [​IMG]

    I'm hoping the uk version will rectify these issues as it is the true pal version hence should work.
    [​IMG]
     
  20. darscot

    darscot Advanced Member

    Member
    4
    Oct 25, 2002
    Everything now works for me and the info I posted is correct for Medal of Honor 2 NTSC.
     
Loading...
Thread Status:
Not open for further replies.