Could someone give me a pre-made Moonshell for Supercard Lite?

Discussion in 'NDS - Emulation and Homebrew' started by limesherbert, May 7, 2009.

  1. limesherbert
    OP

    Member limesherbert GBAtemp Regular

    Joined:
    Oct 15, 2008
    Messages:
    143
    Country:
    United States
    I got the latest moonshell 2.00, tried to DLDI patch it for supercard lite, but no sucess, I get an error screen. Can anyone help or is there a pre-made package out there? Thanks.
     
  2. Findecanno

    Member Findecanno GBAtemp Regular

    Joined:
    Apr 14, 2009
    Messages:
    283
    Country:
    United States
    try reformatting your mircosd moonshell 2 is very picky about having a clean mircosd card with no errors
     
  3. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    Have you tried patching with SCSD_moon.dldi instead? Or Barni's Supercard Rumble DLDI file (which works on more than just Rumble devices)?

    Also, "an error message" isn't exactly helpful in trying to troubleshoot the problem. Did the error message say anything in particular which we can use to try to figure out what's going wrong?
     

Share This Page