Configurable USB Loader

Discussion in 'Wii - Backup Loaders' started by oggzee, Apr 11, 2009.

  1. El Nale

    El Nale Newbie

    Newcomer
    1
    Apr 29, 2014
    Mexico
    La Bolsa

    Yeah, I'm ripping from my original retail game discs, and this was the exact method I've been using so far, I just wanted to do it directly from the loader to avoid constant plugging-unplugging of my hdd. I think it's damaged by now, lucky I had a spare

    I have been using a Fujitsu MHZBO808H (actually, the stock hdd of my PS3), 80GB, FAT 32 formatted, 32K cluster, etc. No problems so far with loading and running games. I can install game disc 1 perfectly, then insert disc 2, choose Install, press A and the error message inmediatly shows up. Here's the screen, I've just tried using 70r69
     

    Attached Files:

  2. matto21

    matto21 GBAtemp Regular

    Member
    5
    Dec 29, 2011
    Italy
    Ok R73
    R74 you are unable to fill it out
     
  3. Howard

    Howard GBAtemp Fan

    Member
    4
    May 1, 2012
    United States
    Unreleased = 70r74
    date = 2014-5-5
    -Added Nintendont support

    Unreleased = 70r73
    date = 2014-5-4
    -Changes for AHBProt support

    Unreleased = 70r72
    date = 2014-5-4
    -Changes for AHBProt support

    Unreleased = 70r71
    date = 2014-4-21
    -Updated FR.lang (Thanks JABE)
    -Updated TR.lang (Thanks Tuzruhu)
    -Updated ZH_CN.lang (Thanks Kavid)
     
  4. jos3ang3l

    jos3ang3l Member

    Newcomer
    1
    Feb 18, 2013
    Can someone compile 70r74? Thanks :)
     
  5. matto21

    matto21 GBAtemp Regular

    Member
    5
    Dec 29, 2011
    Italy
    you can not compile
    by an error in the compilation
     
  6. Howard

    Howard GBAtemp Fan

    Member
    4
    May 1, 2012
    United States
    -Added missing NintendontConfig.h file it should compile now.
     
    matto21 likes this.
  7. matto21

    matto21 GBAtemp Regular

    Member
    5
    Dec 29, 2011
    Italy
    it works fine now
     
  8. ca032769

    ca032769 GBAtemp Fan

    Member
    5
    Jan 11, 2012
    United States
    Riverside, CA
    Help Please...

    Does Cfg USB Loader work for Wiiware & VC?? I'm using v70r65MOD and I see the tabs are in the filter for them, but haven't seen (been able to find) anything directly talking about how to load/play Wiiware through cfg USB Loader.

    I just got Cfg USB Loader up and running with Dios Mios to play my GameCube titles, yay. Now I've been trying to read up on the latest/best way to get my Wiiware & VC titles up and running and my eyes are bleeding from all the different ways to make this happen. Many of which seem to be outdated.


    -My Goal: Using my external 4T Western Digital HDD to load all of my Wii, GameCube, Wiiware & VC titles using Cfg USB Loader.


    -Questions:

    1) Will Cfg USB v70r65MOD load Wiiware & VC games?

    2) I have the Wiiware & VC wads - Do I still need to use ShowMiiWads to extract them?

    3) What folder on my USB HDD do they go under?
    Wii = wbfs
    CG = games
    Wiiware = ?????? nand
    VC = ??? nand


    Edit: Ok maybe I just found the answer ----> Mighty plugin & Neek2o. Do I need both installed? I also see that the extracted wads go into the nand folder.
     
  9. SwedishGojira

    SwedishGojira Advanced Member

    Newcomer
    2
    Mar 14, 2009
    Sweden
    Here's my personal builds of r75. I have no idea if they work as I am not at home to be able to try them out.
    I have tried to compile one normal dol and one with U-stealth support.
    https://www.dropbox.com/s/zkqvo0jtt6m9eff/cfg70_r75.zip
    Please, if you download and try it out report here if it is working or not so I know if I should continue to supply builds in the future or not.
    Also a "thank you" would be nice ;)
     
  10. Nurio

    Nurio That Kirby fan

    Member
    4
    Mar 31, 2009
    Netherlands
    The Netherlands
    Hello everyone. I want CFG USB Loader to load IOS 248, which it does, but the behavior seems a bit strange.
    Every time I start up CFG USB Loader, I see at the bottom-right that it first tries to load IOS 249, and then after a while loads IOS 248. (Though, with cfg70 that I downloaded recently, it now says AUTO and then 248.)
    The problem with this is that it seems to take a while before it actually begins reading the hard drive and displays the game.
    I've tried using the configurator to tell CFG USB Loader to load IOS 248, but it doesn't seem to have any effect.

    I've done the same for two friends, and there it works without problems. It immediately loads IOS 248 and reads the hard drive within seconds and displays the games.

    Any idea what I can do to make it work with my Wii?
     
  11. R2-D2199

    R2-D2199 GBAtemp Regular

    Member
    2
    Jul 2, 2009
    Gambia, The
    Germany
    Razor83, Fox888 and ca032769 like this.
  12. oggzee
    OP

    oggzee GBAtemp Addict

    Member
    2
    Apr 11, 2009
    Slovenia

    Check this:

    http://gwht.wikidot.com/usb-loader
    scroll down to: Meta.xml steps
    basically you need to add this to meta.xml:

    <arguments>
    <arg>ios = 248</arg>
    </arguments>

    just before the last line: </app>
     
  13. SwedishGojira

    SwedishGojira Advanced Member

    Newcomer
    2
    Mar 14, 2009
    Sweden
    I have set up a build server for homebrew at http://homebrew.svalas.net.
    So far I only have builds of "cfg-loader-mod" and "nintendon-t" (both normal and UStealth-enabled). The sources are checked, and built if updated, every third hour. Enjoy!
     
  14. Howard

    Howard GBAtemp Fan

    Member
    4
    May 1, 2012
    United States
    I pulled this conversation over to the CFG thread because it didnt belong in the nintendont thread.
    The memcard.bin bug and the button mapping fix on/off option were booth taken care of in CFG 70r67. Adeka you probably didnt see the new option because you use an "unofficial Beta" version that has recieved almost none of the bug fixes or enhancements for the last 2 years. All my requests for source of the "unofficial Beta" version or to merge the two versions have gone unanswered. The memcard.bin issue would have been fixed sooner if someone had done a bug report on it.
     
  15. Adeka

    Adeka Beta Tester

    Member
    8
    Mar 19, 2013
    United States
    All my devo tests were done with cfg70MODr65.dol , not the unofficial beta.

    I only used the unofficial beta for Nintendont use. I can see that it now supports Nintendont here too.
     
  16. oji

    oji GBAtemp Fan

    Member
    5
    Sep 1, 2012
    Russia
    In Soviet Russia you're the Location
    I've been a little more lucky, author have answered to me. But unfortunately he wouldn't join to the official project as in the past he had issues with the project leader & don't accept his (leader's) views. But you may be sure he is watching this thread & project page changes.
     
  17. Howard

    Howard GBAtemp Fan

    Member
    4
    May 1, 2012
    United States
    I have no knowlage of any past issues.
    It would be great if he would rejoin the project. The more developers working on the project the better it will be.
    If he wants to have his own version thats fine too.
    It would nice if he would include the bug fixes and enhancements from v70mod in his version. If he wants I would even help merge them.
    What ever he chooses he should make the source for his version available so that others can build on what he has created. Thats the whole principle behind open source.
    I am willing to discuss any of these thing with him.
     
  18. Gh0sti

    Gh0sti iOS Guru

    Member
    5
    Aug 19, 2009
    United States
    Inside you, all around you
    so is this being updated anymore? jw any new features at all, do Game Cube backups work or do you need that spanish tool i forget the name
     
  19. Nurio

    Nurio That Kirby fan

    Member
    4
    Mar 31, 2009
    Netherlands
    The Netherlands
    Sorry, I haven't clarified on this. But I've actually already done that way before. That doesn't seem to have any effect, sadly.
     
  20. oggzee
    OP

    oggzee GBAtemp Addict

    Member
    2
    Apr 11, 2009
    Slovenia
    Are you launching through a forwarder channel or through HBC?
    If it's through a forwarder channel, then maybe the forwarder doesn't read the meta.xml.
    Does it work if you launch through HBC instead?
     
Loading...