Configurable USB Loader can't find my HD or flash drive

Discussion in 'Wii U - Hacking & Backup Loaders' started by 2PiNoscope, Apr 4, 2015.

  1. 2PiNoscope
    OP

    2PiNoscope Newbie

    Newcomer
    2
    0
    Apr 4, 2015
    United States
    Can someone please help me with this issue? Whenever I try to run configurable USB loader, it tells me that the device is not responding. I tried this on both my usb flash drive and external hard drive, but neither works.

    I already did the cIOS stuff (56 to slot 249, 57 to slot 250, and 58 to slot 251)

    My hard drive is is a seagate momentus 7200 (250 GB) in some external hard drive case manufactured by Sabrent (IDK the product number). It's formatted to NTFS.

    My flash drive is some cheap, flimsy, aluminium+plastic 8 gig one manufactured by PNY, and I have no clue what the product number is. It is also formatted to NTFS.

    I tried all the ports and none of them work. For some reason though, plugging my HD into the top port on the back side of the Wii U makes cfg lag really bad, and in the end, it still says that it couldn't recognize the device.
     
  2. csgolawliet

    csgolawliet Advanced Member

    Newcomer
    96
    41
    Mar 22, 2015
    you have to buy a double-plug[​IMG]
    USB (i'll post an image in case you dont understand me)

    This is because the wiiu's USB ports arent powerful enough. In case you already have it just change the positions, that worked for me
     
    TotalInsanity4 likes this.
  3. 2PiNoscope
    OP

    2PiNoscope Newbie

    Newcomer
    2
    0
    Apr 4, 2015
    United States
    I'll give it a try, thanks!