Compatability issues

Discussion in 'Acekard' started by gotchaff, Feb 27, 2009.

Feb 27, 2009

Compatability issues by gotchaff at 12:45 AM (983 Views / 0 Likes) 9 replies

  1. gotchaff
    OP

    Newcomer gotchaff Member

    Joined:
    Feb 17, 2009
    Messages:
    40
    Country:
    United States
    I'm having some minor issues with a few commercial ROMs. I just wanted to see if this is normal or a problem because I thought the AK2 is supposed to have near 100% computability.

    I'm running AKAIO 1.4, I bought my AK2 from realhotstuff.com. It has the 2.1 sticker on it so I'm assuming it's a 2.1

    The first issue is with Soma Bringer. When I walk past certain places or just sometimes randomly the game will hang for a second. This struck me as bizarre because this never happened when I played the game on my brother's R4.

    Also, I just started playing The World Ends With You, and the game froze during one of the early cutscenes. I'll start a new game again to see if it happens again.
     
  2. Normmatt

    Member Normmatt Former AKAIO Programmer

    Joined:
    Dec 14, 2004
    Messages:
    2,135
    Country:
    New Zealand
    The World Ends With You works fine for me, I haven't tried Soma Bringer but i'm sure that works fine also.
     
  3. gotchaff
    OP

    Newcomer gotchaff Member

    Joined:
    Feb 17, 2009
    Messages:
    40
    Country:
    United States
    So then what am I doing wrong?

    Should I try reformatting my SD card then getting a fresh install of 1.4?

    EDIT: I just tried 1.3 and Soma Bringer no longer hangs. Haven't tested out TWEWY, but I read loading it while holding X in 1.4 fixes the issues.
     
  4. Normmatt

    Member Normmatt Former AKAIO Programmer

    Joined:
    Dec 14, 2004
    Messages:
    2,135
    Country:
    New Zealand
    Just wait for 1.4.1 to come out or try holding down X while loading the game (loading text should turn green).
     
  5. gotchaff
    OP

    Newcomer gotchaff Member

    Joined:
    Feb 17, 2009
    Messages:
    40
    Country:
    United States
    Yeah, it works for TWEWY but not for Soma Bringer. I guess I'll just load that with the 1.3 loaders and maybe 1.4.1 will fix it.

    I reformatted by SD card so I'll see if that did anything.

    Anyways, thanks for the help.
     
  6. faceless79

    Newcomer faceless79 Member

    Joined:
    Dec 19, 2008
    Messages:
    28
    Country:
    United States
    im playing soma bringer as we speak, and i have the EXACT SAME CARD from realhotstuff versino 2.1 with akaio 1.4
     
  7. gotchaff
    OP

    Newcomer gotchaff Member

    Joined:
    Feb 17, 2009
    Messages:
    40
    Country:
    United States
    Then what the heck am I doing wrong? [​IMG]

    I really want to finish this game. T_T

    Reformatting my SD card did nothing. Using 1.3 loaders in 1.4 did nothing. For whatever reason, it only works when I'm using 1.3
     
  8. Anhmeister

    Newcomer Anhmeister Member

    Joined:
    Jan 18, 2009
    Messages:
    35
    Country:
    United States
    TWEWY freezing may have something to do with the speed of your microsd card. What class rating is it?
     
  9. Tomy Sakazaki

    Member Tomy Sakazaki GBAtemp Advanced Fan

    Joined:
    Oct 23, 2006
    Messages:
    594
    Country:
    Brazil
    Are you using http://panasonic.jp/support/global/cs/sd/d..._formatter.html this to format your card?
     
  10. gotchaff
    OP

    Newcomer gotchaff Member

    Joined:
    Feb 17, 2009
    Messages:
    40
    Country:
    United States
    Yes.

    EDIT: I tried getting a fresh copy of the ROM and that also did nothing. I'm just gonna have to downgrade to 1.3 for now unless someone can find out what I'm doing wrong. T_T

    EDIT2: TWEWY also works perfectly for me in 1.3, so yeah. I don't know why this is happening, but I guess I'll just wait for 1.4.1
     

Share This Page