Cios Rev13a Bug for online playin in pes 2009

Discussion in 'Wii - Hacking' started by antimatter, Jun 16, 2009.

  1. antimatter
    OP

    antimatter Advanced Member

    Newcomer
    64
    0
    Mar 14, 2009
    Belgium
    hi!
    i got a 3.2E with rev13a and configurable usb loader. when i used rev9 pes 2009 online mode worked fine but when i switched to rev13a online didnt work anymore in pes 2009. it does however work in other games like mario kart wii or brawl. is this a bug? cause after that i went back to rev9 and online mode started working again =o anyone else got this?
     
  2. antimatter
    OP

    antimatter Advanced Member

    Newcomer
    64
    0
    Mar 14, 2009
    Belgium
    anyone? =o
     
  3. antimatter
    OP

    antimatter Advanced Member

    Newcomer
    64
    0
    Mar 14, 2009
    Belgium
    i noticed that this happens in all revs after rev9 actually
     
  4. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Can you explain how it does not work? Is there an error message or does the game just hang or whatever?
     
  5. antimatter
    OP

    antimatter Advanced Member

    Newcomer
    64
    0
    Mar 14, 2009
    Belgium
    well.. the game runs fine. when im in the game and load my profile it tells me internal error bla bla wiiconnect is not working properly or something. i can still play the game tho. just cant connect to wfc
     
  6. Eddie_Brock

    Eddie_Brock GBAtemp Fan

    Member
    344
    0
    Apr 15, 2009
    Canada
    Vancouver Island
    Update?
     
  7. antimatter
    OP

    antimatter Advanced Member

    Newcomer
    64
    0
    Mar 14, 2009
    Belgium
    what do you mean update?