Cios rev10 required for Wiiflow or any usb loader?

Discussion in 'Wii - Backup Loaders' started by solidsnake40sw, Oct 23, 2009.

  1. solidsnake40sw
    OP

    solidsnake40sw Advanced Member

    Newcomer
    50
    0
    Oct 12, 2009
    United States
    So is cios rev10 installation required for wiiflow or any other usb loader? Also what does cios rev10 do? Still trying to learn what is what so I don't screw up.
     
  2. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    cIOS rev 10 is severely outdated.....

    follow the link in my signature to xzxero's softmodding guide