cIOS Questions

Discussion in 'Wii - Backup Loaders' started by Project_Zero, Jun 20, 2009.

  1. Project_Zero
    OP

    Project_Zero Advanced Member

    Newcomer
    89
    0
    May 15, 2008
    United States
    Ok i used anytitledeleter to check if i have cIOS of any kind and i dont. I have the program i believe.

    (Sonic Holding a WiiMote) cIOS installer but it says: you should be able to install over previous.

    Does this mean i have to install the first one and then upgrade or just install the one there?help please.
     
  2. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    You can just install it. It is just letting you know that you don't have to uninstall a previous version before you upgrade.
     
  3. Project_Zero
    OP

    Project_Zero Advanced Member

    Newcomer
    89
    0
    May 15, 2008
    United States
    ok thanks man.
     
  4. Project_Zero
    OP

    Project_Zero Advanced Member

    Newcomer
    89
    0
    May 15, 2008
    United States
    ok im having another issue. I did the install but and its been stuck on

    CODE DUMP:

    [Bunch of numbers and letters]

    and now i dont know what to do.... do i wait? reset? or did my wii just brick?

    help me someone.
     
  5. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    Press reset. It may take a few seconds. If it doesn't reset, hold the power button until it turns off...about 5 seconds.

    Did you install via network or WAD? I usually have the most success installing via network. Try the install again. If it code dumps, reset again and report back.
     
  6. Project_Zero
    OP

    Project_Zero Advanced Member

    Newcomer
    89
    0
    May 15, 2008
    United States
    over network because i already had the app in HBC.

    Is it better over wad? im trying install again so brb


    EDIT:

    It didnt work again. I had a CD in there that i just took out but should i try again or should i just find the .wad?

    also i downgraded from 3.4u to 3.2u if that means anything.
     
  7. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
     
  8. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    maybe try installing another rev?
     
  9. Project_Zero
    OP

    Project_Zero Advanced Member

    Newcomer
    89
    0
    May 15, 2008
    United States
    nvm i got it working
     
  10. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    What worked for you?