Cia installs are suddenly slow

Discussion in '3DS - Flashcards & Custom Firmwares' started by jDSX, Dec 12, 2016.

  1. jDSX
    OP

    jDSX *pokes*

    Member
    914
    1,409
    Jun 15, 2015
    United States
    Happy furry land with Lucar
    I have a problem since yesterday where I had to deleted some games bravely default and zelda mm cias because I wanted to put different games on my sd but when I dumped my carts with hourglass9 I noticed it was taking over an hour to dump the cart to cia (the games were smt iv and devil survivor record breaker)

    Now today I go to install them with fbi and its taking too long twice the time to take to install. I am using o3dsxl a9lh and luma with sandisk 32gb ultra class 10 micro sd My games play fine and the write speed is fine when transferring in my pc only when I install them :(

    Any help would be appreciated no clue why it's taking forever.
     
    Last edited by jDSX, Dec 12, 2016
  2. Imacaredformy2ds

    Imacaredformy2ds Smartass

    Banned
    931
    611
    Nov 17, 2016
    Mexico
    Bump even though this is already in the front page
     
  3. THEELEMENTKH

    THEELEMENTKH uɐᖵ pǝɔuɐʌp∀ dɯǝʇ∀ꓭ⅁

    Member
    817
    478
    May 31, 2016
    Spain
    Hell
    Probably a faulty SD Card
     
  4. Osga21

    Osga21 King Of All Cosmos

    Member
    259
    108
    Jun 9, 2013
    The Cosmos
    Your sd card is probably dying. Try another SD card or formatting your current one.
     
  5. jDSX
    OP

    jDSX *pokes*

    Member
    914
    1,409
    Jun 15, 2015
    United States
    Happy furry land with Lucar
    Assuming its dying after Ive been using it from a month, can I copy all my games and files from the old one to a new one I get?
     
  6. Osga21

    Osga21 King Of All Cosmos

    Member
    259
    108
    Jun 9, 2013
    The Cosmos
    Yes, but you can't just copy and paste, you have to make an image of the card and transfer that over to the new card, there is a guide somewhere
     
  7. jDSX
    OP

    jDSX *pokes*

    Member
    914
    1,409
    Jun 15, 2015
    United States
    Happy furry land with Lucar
    I have no clue what you mean by "making an image"
     
  8. Osga21

    Osga21 King Of All Cosmos

    Member
    259
    108
    Jun 9, 2013
    The Cosmos
  9. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,578
    296
    Jan 17, 2016
    Brazil
    Yes you can. If you use EmuNAND, you'll just have to make a backup of your EmuNAND, create an EmuNAND on the new microSD and restore that backup.
     
  10. jDSX
    OP

    jDSX *pokes*

    Member
    914
    1,409
    Jun 15, 2015
    United States
    Happy furry land with Lucar
    I made a backup of my nand on my computer its not on sd because I needed the space and I don't use emunand.I use sysnand
     
  11. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    You are assuming he's using emunand, and he's not.
     
  12. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,578
    296
    Jan 17, 2016
    Brazil
    Then just copy paste your files onto the new microSD.
     
  13. crater

    crater Member

    Newcomer
    20
    7
    Jun 9, 2013
    United States
    California
    If you don't use emuNAND you should be able to just copy straight from one SD card to another
     
  14. jDSX
    OP

    jDSX *pokes*

    Member
    914
    1,409
    Jun 15, 2015
    United States
    Happy furry land with Lucar
    Can someone explain why after deleting two cias would cause the sd to become slow/dying. I thought it would last at least months sandisk ultra micro, are they usually faulty like this?
     
  15. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    Could have been bad from factory. Could have been fake. Who knows.
     
  16. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,426
    340
    Aug 9, 2016
    United States
    Had problems like this myself, even created my own thread, asking if it was possible to speed up CIA installations. Put my SD through a benchmark test, passed with flying colours. In actual practice though, it would start at around 16 mb/s like normal, then around 2 minuets in it would plummet to like 2 mb/s. I bought it from a store, so it couldn't have been fake. Luckily for me, it was from best buy, so I had 2 weeks to exchange for another. The new one I got worked fine, so it's most likeley yours was faulty too