CFW on a old 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hitsuagaya, Apr 27, 2016.

  1. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    So I have an r4i gold 3ds deluxe and a 3ds on 4.4 firmware with the r4i hack. What are my options for playing legal backups on my 3ds right now? Basically can I play backups on CFW and is my 3ds CFW hackable? Or is r4i updated now so I can play current games?

    Thanks, :)
     
  2. BabyBichu

    BabyBichu GBAtemp Regular

    Member
    198
    28
    Mar 30, 2016
    United States
    No hesitating,try this out:https://github.com/Plailect/Guide/wiki
    It's an epic guide for 3DS hacking.I don't know anything about ur so-called r4i gold 3ds card.
    But I am able to play my own R4i Gold CARD in Luma3DS.So I guess u should go ahead.
     
  3. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    Should I remove the flashcart exploits before installing the CFW?
     
  4. BabyBichu

    BabyBichu GBAtemp Regular

    Member
    198
    28
    Mar 30, 2016
    United States
    It has nothing to do with the exploit,just follow the guide.It cannot be more detailed!
     
  5. zhdarkstar

    zhdarkstar GBAtemp Advanced Fan

    Member
    571
    225
    Jan 30, 2008
    United States
    Sorry to be the bearer of bad news, but your R4i Gold 3DS Deluxe hasn't been supported for a long time. It was shortlived after being revealed to being nothing but a Gateway Clone. If the flashcart route is the way that you wish to go, Gateway 3DS is still supported and capable of running the latest games.

    The homebrew scene has evolved by leaps and bounds in the past couple years. We've reached a point where futureproofed freeware CFW can be installed using exploits. Follow the guide that was linked to install the exploits and CFW.

    As for having to remove any previous hacks before installation, it only matters if you have installed patched TWL_FIRM and AGB_FIRM. Considering I know how old your current mod setup is, you don't have to worry about anything. Although, you're going to have to do the 9.2.0 Update part as well. It's all covered in the guide.

    OP is coming from a much older mod setup than you're probably used to seeing. This is one thing that I wish the A9LH parrots would try to take into consideration before blindly pushing A9LH on those coming from 4.x-era mods, as sometimes extra steps need to come into play to prevent things like save data loss. In this case, OP's mod is too old for it to really come into play. However, it's an issue that gets overlooked frequently when a GW User with a 4.x SysNAND comes back to the forums looking to see what's going on after being away from the scene for months at a time.

    A piece of sage advice from someone who's followed various game console modding scenes: If you're going to help someone whose mod is before your time in the scene, take the time to research it before suggesting an upgrade. There may be complications that arise from going from such an older mod that the current generation users never had to encounter.
     
    Last edited by zhdarkstar, Apr 28, 2016
    Jiro2 and BabyBichu like this.
  6. BabyBichu

    BabyBichu GBAtemp Regular

    Member
    198
    28
    Mar 30, 2016
    United States
    Thanks.Learned much.
     
  7. zhdarkstar

    zhdarkstar GBAtemp Advanced Fan

    Member
    571
    225
    Jan 30, 2008
    United States
    Glad to be of service.

    I'm all for the proliferation of the latest homebrew innovations. The community just needs to remember that mods that are obsolete today were innovations at one point in time. They need to be understood and taken into consideration when upgrading, not simply cast aside with disdain. They were the building blocks that paved the way for the scene to develop into what it is today. Treat them with respect and understanding, as you bring their users up to speed with current available options,
     
    BabyBichu likes this.
  8. BabyBichu

    BabyBichu GBAtemp Regular

    Member
    198
    28
    Mar 30, 2016
    United States
    I agree~It's thanks to the efforts of numerous devolopers that we can now enjoy their releases!
    Much shameful to misguide the person.