CFW 6.60 PRO-C Fix3 problem with PSX games

Discussion in 'PSP - Hacking & Homebrew' started by Gand, Jan 11, 2013.

  1. Gand
    OP

    Gand Member

    Newcomer
    29
    0
    Nov 22, 2005
    Hi, first of all sorry for my bad english.

    I have a PSP 3000 with CFW 6.60 PRO-C Fix3. Everything is running fine, homebrew, PSP ISO & CSO and PSX games.
    The problem with PSX games is that everytime I put the PSP in sleep mode while playing a PSX game I cannot start it again, I have to turn off the PSP. I cannot find any info on the net, don't know if is a known problem or no.

    If is a known proble, can it be solved? Can I install anothe CFW that solves this?

    Thanks!
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Are you using any plugins in POPS mode?

    To check, go to your memory stick, to the /seplugins/ folder, opens POPS.txt, and see if there's any lines with a 1 on the end (or anything in there at all).
     
  3. Gand
    OP

    Gand Member

    Newcomer
    29
    0
    Nov 22, 2005
    Hi, the POPS.txt file only has one line:

    ms0:/seplugins/popsloader.prx 1

    In order to play PSX games I had to download a Popsloader Pack for 6.XX PRO CFW, press R before the game start and I selected version 3.40, version 3.71 didn't work.

    I installed CFW 6.60 PRO-B10 but also resets the PSP when trying to awake it from sleep. Any ideas?
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Not sure what could be up, sorry.
     
  5. sliver123

    sliver123 GBAtemp Advanced Fan

    Member
    666
    32
    Jun 7, 2009
    Netherlands
    Zuid-Holland
    maybe downgrading ?
     
  6. Gand
    OP

    Gand Member

    Newcomer
    29
    0
    Nov 22, 2005
    I could try sliver123... what CFW do you recommend me?

    Thanks!!
     
  7. sliver123

    sliver123 GBAtemp Advanced Fan

    Member
    666
    32
    Jun 7, 2009
    Netherlands
    Zuid-Holland
    I am using 6.39-me9 and everything works good for now
     
  8. Gand
    OP

    Gand Member

    Newcomer
    29
    0
    Nov 22, 2005
    Thanks sliver, I'll try!
     
  9. Kouen Hasuki

    Kouen Hasuki Kouen the Cyber Husky

    Member
    1,388
    337
    Jan 9, 2013
    Norway
    Gaming Bunker
    I've not had issues with PSX games on my 3k with 6.60 LME 1.8
     
  10. jordyboardy

    jordyboardy Newbie

    Newcomer
    7
    1
    Jan 25, 2013
    Netherlands
    I use 6.60 pro-B10 and all psx games work like a charm.
     
  11. Ryudo

    Ryudo Member

    Newcomer
    12
    0
    Jan 28, 2013
    Netherlands
    No such problems here on 6.60 Pro-C Fix3.

    Tested it with Final Fantasy VII, Resident Evil 2,3, and Grandia.
     
  12. kristianity77

    kristianity77 GBATemp old fogey

    Member
    1,407
    375
    Jul 10, 2003
    Bewdley, UK
    I thought there were issues with using low popsloader versions on PSP3000s?
     
  13. Ryudo

    Ryudo Member

    Newcomer
    12
    0
    Jan 28, 2013
    Netherlands
    Not really. Mine's a PSP3000. I'm capable of running a lower POPS if needed. But to be honest, I never had to run a lower POPs yet so far. I think the only game I had to use that with was Valkyrie Profile (PSX), but even on low POPS it still refused to work. That was just due to general game incompatibilities though and confirmed by many users who tried to play VP on the PSP. I resorted to playing the PSP version instead.. (Valkyrie Profile: Lenneth).
     
  14. kristianity77

    kristianity77 GBATemp old fogey

    Member
    1,407
    375
    Jul 10, 2003
    Bewdley, UK
    Ahhh well ok i stand corrected. I know there were issues back when i was choosing a PSP about a year ago. Thats why i opted for a PSP2000 over the 3000 as i read in numerous places that popsloader did have issues especially with some 3.XX versions (which i even now have 4 or 5 games that only run properly on these versions)
     
  15. Ryudo

    Ryudo Member

    Newcomer
    12
    0
    Jan 28, 2013
    Netherlands
    Yeah most of it has been fixed now luckily it seems. I've been using it since 6.60 Pro-B10, and never had any serious issues there either.

    I'm glad I got the 3000 series that's for sure. (especially now that in The Netherlands, you can only get the crappy E-1000 series instead of PSP3000s, which is basically a cheap skimmed down version of the 3000 series.)
     
  16. Gand
    OP

    Gand Member

    Newcomer
    29
    0
    Nov 22, 2005
    Finnally all is working right!! The user of another forum send his folder POPS and the problem was gone. I think I had downloaded 2 or 3 different versions of the popsloader and none of them worked well (well, they all worked but had the sleep problem)

    Thanks all for the help!!!