Question Can't see XCI in docked mode

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by DemoN91, Oct 18, 2018.

  1. DemoN91
    OP

    DemoN91 Member

    Newcomer
    1
    Aug 23, 2018
    Russia
    Hi guys! I gotta problem: least SX OS beta with possibility of loading XCI using external HDD with games in docked mode. I tried 2 different HDDs with exfat and fat32 file systems . The console can't find any new games. Why?(
     
  2. Sora Takihawa

    Sora Takihawa Planeptunes Male CPU

    Member
    6
    Oct 11, 2015
    Germany
    Planeptune
    did ya put on root or folder?
     
  3. Mthodmn101

    Mthodmn101 GBAtemp Fan

    Member
    5
    Jan 31, 2008
    United States
    2tb max hdd and needs to be on root of hdd
     
  4. Sora Takihawa

    Sora Takihawa Planeptunes Male CPU

    Member
    6
    Oct 11, 2015
    Germany
    Planeptune
    i use a 1TB and put games on root... perfect
     
  5. DemoN91
    OP

    DemoN91 Member

    Newcomer
    1
    Aug 23, 2018
    Russia
    Yeah I put it in root folder, just a couple of xci in HDD nothing more. My console has 5.1.1 fw and HDDs are both wd 2.5" 500 and 250 gb..

    — Posts automatically merged - Please don't double post! —

    Maybe it needs additional power supply?
     
  6. Nin4one

    Nin4one Member

    Newcomer
    3
    Jun 29, 2018
    United States
    I use a 32gb flash drive and a 160gb 2.5hdd and sometimes i have to plug and unplug from the usb for it to read and you can try while in the sx os menu
     
  7. DemoN91
    OP

    DemoN91 Member

    Newcomer
    1
    Aug 23, 2018
    Russia
    Ok thank you guys. Gotta try out the HDD which has its own power source. Thank you for the info and help, friends :)
     
  8. AnalogMan

    AnalogMan ultraSuMoFramework Dev

    Member
    11
    Apr 20, 2007
    United States
    Also make sure they're MBR formatted and not GPT formatted.
     
  9. DemoN91
    OP

    DemoN91 Member

    Newcomer
    1
    Aug 23, 2018
    Russia
    Ok I tried other HDDs and other fs too, still no use. I even tried USB flash sticks. Still no luck. Any suggestions?

    — Posts automatically merged - Please don't double post! —

    The interface of the sx os flashes after I plug in something, but looks like it fails when try to find something in there
     
Loading...