Can't play NTSC games

Discussion in 'Wii - Hacking' started by Leslia, Jan 15, 2009.

Jan 15, 2009

Can't play NTSC games by Leslia at 11:43 AM (973 Views / 0 Likes) 4 replies

  1. Leslia
    OP

    Newcomer Leslia Member

    Joined:
    Jan 11, 2009
    Messages:
    11
    Country:
    Netherlands
    Im using a PAL wii, with 3.4e and backup launcher 0.3g

    Pal games work like a charm

    NTSC games wont work. I've tried DVD+R and DVD-R, rebooting with hooks, launching game straight from BL, Forcing pal 50, pal 60 and ntsc, nothing works. I get a short green flicker on my screen then black. BL does recognize the disks as I get the Game ID shown just before the screen goes green and black, but when rebooting the discs don't show on disc channel. (If i then replace the ntsc disc for a pal disc the disc channel works perfectly)

    I dont have Gecko or Starfall or any other region related homebrew.

    So my guess is my only option is to downgrade? Or am I overlooking something obvious?
     
  2. AsosaYoung

    Member AsosaYoung GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    319
    Location:
    L B C
    Country:
    United States
    I was on 3.4u from reading tread after tread 3.2 is the best for softmod as of right now. Pal and NTSC backups games play on my Wii. Only one PAL game I'm having trouble with. Game shows you can play it but it's in black and white [Wii] Kororinpa [PAL][Multi5][MU].
     
  3. franky86

    Newcomer franky86 Advanced Member

    Joined:
    Jan 6, 2009
    Messages:
    93
    Country:
    United States
    Hm I can't talk about NTSC disks on a PAL wii/tv but the opposite works for me(Pal disks on an NTSC wii/tv). All I have to do is force NTSC in the backup launcher options and most of my Pal games worked perfectly after that. I did all this on 3.4U.

    However, I had 2 out of the 8 PAL discs that didn't work and I would get greenscreen error(like you). I was told to downgrade and install a fresh new copy of cIOS249 rev7 and that got the problematic games to work.

    Since you are also on 3.4 maybe what worked for me will work for you.


    Heres the thread I made, and Djtaz walked me through how to fix it.

    http://gbatemp.net/index.php?showtopic=129...p;#entry1706849


    First, download his pack and put all the SD card stuff on your SD Card:
    http://www.iol.ie/~taz/wii/002fixGammaLoader.zip

    Downgrade instructions:
    go to the 6. wad manager and install your copy of ios16
    go to the A. custom wad manager and install cios_fix(if it gives an error with the A, custom wad manager, use the normal 6. wad manager)
    make sure your wireless is on and go to B. IOS Downgrader and run that

    Install latest cIOS:
    from the homebrew channel go to 1. cIOS installer(watch near end if it errors, it just closes out and you can miss the error, I didn't see this my first time installing and this is why some games didn't work. it errored because i was on 3.4)

    then install Wii-ish.wad channel its a new copy backup launcher channel. test it out with your NTSC disks, try all the force options. if it works, you can delete your old backup launcher channel.




    i hope it works for you, it worked for me in the reverse situation.
     
  4. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    force pal 50 or 60
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,940
    Location:
    This planet
    Country:
    Belgium
    He did that already
     

Share This Page