Can't load any explot from the 3DS browser.

Discussion in '3DS - Flashcards & Custom Firmwares' started by sohexcore, Jan 12, 2016.

  1. sohexcore
    OP

    sohexcore Newbie

    Newcomer
    5
    0
    Mar 23, 2010
    I got a 7.1 EUR 3DS XL the other day. Every time I try to launch rxtools.dat, sys/code.bin, boot.3dsx or launcher.dat the browser crashes. I tried with many SD cards (one of them had hbl installed befor I formated it). I tried to update the console to 8.1 with my Smash cart but didn't fix anything.
    My browser version is: 1.7498, and the SD slot works because I can take pictures and tthey are stored on the cards.

    What is happening? I thought of updating to 9.8 (with ac:hhd) or to 10.3 and then downgrading, but what if I can't because the browser is still fucked up?
     
    Last edited by sohexcore, Jan 12, 2016
  2. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Try the gateway launcher and browser hack to downgrade to 4.x
     
  3. TVL

    TVL #|

    Member
    468
    207
    Feb 17, 2004
    World -1
    Have you cleared the browser history and cookies? I was helping a friend out and ran into what I assume is the same problem as you.

    I started the browser with wifi off, cleared everything, then exited and started the browser again, wifi still off... Then once started I turned on wifi and then boot and launcher worked.
     
  4. sohexcore
    OP

    sohexcore Newbie

    Newcomer
    5
    0
    Mar 23, 2010
    How, loading launcher.dat makes the browser crash.

    I tried that many times, and still can't get into it.

    Edit: tried older versions of rxTools and worked. It looks like I do have a very old browser version, and thats why all the exploits failed to load.
     
    Last edited by sohexcore, Jan 12, 2016
  5. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    What Web address are you using for getaway? Should be go.gateway-3ds.com