Can't install WADs...

Discussion in 'Wii - Hacking' started by Fate0fTehFall3n, Oct 11, 2010.

  1. Fate0fTehFall3n
    OP

    Fate0fTehFall3n Member

    Newcomer
    11
    0
    Oct 11, 2010
    United States
    Hello. I have had my Wii modded for a while now, and for some reason it decided to not install WADs anymore. I have been trying to install the correct IOS's and such, but I have failed to do so. I repeatedly receive this error message:

    [+] Opening "Game.wad," please wait...ok!

    [+] Installing WAD, please wait...
    >> Installing ticket...ERROR! (ret = -2011)

    Press any button to continue...


    I have WAD Manager v1.5. Is there any way I an fix this? I don't want to go through the trouble of un-modding my Wii...I've tried to attempt that as a last resort, and even that didn't work. But doing that didn't change anything, so that's not the problem either.
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,250
    9,462
    Dec 3, 2009
    Germany
    ???
    Make sure you have the homebrew channel 1.0.7 or 1.0.8, install IOS236, and use YAWMM and IOS236 to install the game!
     
  3. Fate0fTehFall3n
    OP

    Fate0fTehFall3n Member

    Newcomer
    11
    0
    Oct 11, 2010
    United States
    Thanks for helping me. I'll go try that out and tell you the results.
     
  4. PeregrinFig

    PeregrinFig A miserable little pile of secrets

    Member
    667
    0
    Jun 18, 2010
    United States
    Michigan
    The problem is that you need a trucha'd IOS or preferably a cIOS. You could use a patched IOS36, but the better thing to do would be installing IOS249 with a patched 36, then using that. If you go find a guide, it'll show you step-by-step how to do all of this.
     
  5. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,250
    9,462
    Dec 3, 2009
    Germany
    ???
    IOS236 is the best, because it's using IOS36 v3351, that's the best IOS to install everything, it has all needed bugs. And it's completely patched, all 4 bugs added to it, this can install everything in every version.
     
  6. Fate0fTehFall3n
    OP

    Fate0fTehFall3n Member

    Newcomer
    11
    0
    Oct 11, 2010
    United States
    Well I followed your directions and I get the SAME message. I actually thought it would work too....I have HBC 1.0.8 and YAWMM and I did install IOS236. I really don't understand why this is not working... is there any other IOS's that I need to install? Or is there another method? This is really getting to me...
     
  7. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,250
    9,462
    Dec 3, 2009
    Germany
    ???
    Sounds like the wad is broken or invalid. Are you able to install other wads?
     
  8. Fate0fTehFall3n
    OP

    Fate0fTehFall3n Member

    Newcomer
    11
    0
    Oct 11, 2010
    United States
    All the WADs I have tried came up with the same error. Maybe they are broken...I'll try a completely new WAD, and I'll tell you the results.
     
  9. Fate0fTehFall3n
    OP

    Fate0fTehFall3n Member

    Newcomer
    11
    0
    Oct 11, 2010
    United States
    Didn't work....tried a clean download, clean install...no dice. Do I need to download any IOS or cIOS files other than IOS236? I'm trying to play my Sonic the Hedgehog 4 right now. I tried putting Bit.Trip on earlier, and I always get the SAME error. I don't understand since I was able to install my WADs at an earlier date before.
     
  10. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    try using ios36 to install your wad (switch the wad manager to use that instead of the default one)
     
  11. Fate0fTehFall3n
    OP

    Fate0fTehFall3n Member

    Newcomer
    11
    0
    Oct 11, 2010
    United States
    How do I go about doing that? I'm kinda new at modding; my friend got me into it.
     

  12. Sonic 4 runs on IOS56. Maybe you have to install a new version of that too. Use ModMii for that.
     
  13. Jakob95

    Jakob95 I am the Avatar

    Suspended
    4,344
    69
    Jan 15, 2009
    United States
    New York City
    Try using Wad Manager 1.7
     
  14. Fate0fTehFall3n
    OP

    Fate0fTehFall3n Member

    Newcomer
    11
    0
    Oct 11, 2010
    United States
    Alright, I downloaded WAD Manager 1.7, but how do I install it? I've been looking around everywhere for a solution to this, and it has all been in vein...
     
  15. You have to put wad manager on your sd card, SD:\\apps\wadmanager17\boot.dol, and run it through HBC. Your "game".wad has to be on the SD Card too e.g. in the wad folder SD:\\wad\"game".wad. Inside Wad Manager 1.7 follow the instructions to install the wad from SD using ISO 249 as base for installation.

    Just in case your Wii is heavy outdated. Do a complete rehack using latest ModMii and update your Wii to FW 4.2.
     
  16. Fate0fTehFall3n
    OP

    Fate0fTehFall3n Member

    Newcomer
    11
    0
    Oct 11, 2010
    United States
    That actually might be it...my Wii is from when it was first released. So How would I go through and rehack it? Just download an updated version of ModMii? Can you post the resources as well, since I have really been working on fixing this since 2pm today - it's now almost 10pm - and my mind is just shot. I have seen other people have this error on the internet, but they never had theirs solved either. So maybe this can help everyone.
     
  17. mayonaze

    mayonaze GBAtemp Regular

    Member
    264
    0
    Jan 19, 2010
    United States
    The sticky for modmii is at the top of the wii hacking forum. This is a great tool answer the few questions pertaining to your specific wii and run the wizard it will give you a guide, read it follow it your done!
     
  18. brausm08

    brausm08 GBAtemp Advanced Fan

    Member
    721
    17
    Nov 15, 2009
    United States
    USA - Midwest
    ...just a thought....feel free to dismiss this if it's not possible....

    if it was working until now and he likely has installed wads before...maybe he's installed MANY wads...as in TOO MANY wads....could his system memory be full?
     
  19. darkreaperofdrea

    darkreaperofdrea GBAtemp Advanced Fan

    Member
    601
    5
    Jul 27, 2010
    Mexico
    Batcave pl0x
    maybe it's not working because he installed cIOSX rev20,and remember that one prevents IOS reload,try going to cIOS rev17,i assure you it will work,i had the same problem [​IMG]
     
  20. Fate0fTehFall3n
    OP

    Fate0fTehFall3n Member

    Newcomer
    11
    0
    Oct 11, 2010
    United States
    First of all...good morning everyone! (If your in the US anyway [​IMG] )

    I know I shouldn't be lazy, but could you please direct me to any resources that I would need? I've been trying to fix this myself for over 12 hours in vein, so I think I deserve at least some leeway... ;(