Can't install update Smash Bros

Discussion in '3DS - Homebrew Development and Emulators' started by Swagger7, Mar 22, 2016.

  1. Swagger7
    OP

    Swagger7 Newbie

    Newcomer
    5
    0
    Mar 22, 2016
    United States
    Hi. Im using FBI and i can't install any update for smash bros (usa cia) it says always says: Invalid Signature (0x6a)
    I am trying to install the usa update 1.1.5 but it doesnt install, also I was testing with other cias and are allways installed without any issue.
    Ive tried every method but it doesnt work, I hope you can help me please
     
  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,125
    3,424
    Nov 13, 2014
    United States
    Why not just download it from the eShop?
     
  3. Swagger7
    OP

    Swagger7 Newbie

    Newcomer
    5
    0
    Mar 22, 2016
    United States
    I tried it too, but it shows up an error and the update doesnt work.