Can't install NES emulator on Rebug 4.81

Discussion in 'PS3 - Hacking & Homebrew' started by alienfromouterspace, Dec 25, 2016.

  1. alienfromouterspace
    OP

    alienfromouterspace GBAtemp Regular

    Member
    113
    5
    Nov 24, 2016
    Good day. I got the FCEU NES emulator from Brewology and no matter how many times I try I can't install it, it always throws an error. Any links to a working NES emulator? Is Retroarch my only alternative?
     
  2. mikey420

    mikey420 GBAtemp Fan

    Member
    463
    137
    Dec 11, 2015
    United States
    All the independent builds are outdated and mostly signed for 3.55. Chances are it needs to be resigned for 4.xx. Even still I can't say it would work then. Its best to use retroarch.