Can't get my 4.2u to install homebrew

Discussion in 'Wii - Hacking' started by redboy210617, Jan 5, 2010.

Jan 5, 2010
  1. redboy210617
    OP

    Newcomer redboy210617 Member

    Joined:
    Dec 21, 2009
    Messages:
    16
    Country:
    United States
    Can someone help me. i put all the right file in the sd but nothing come up when i load the card in sd menu
     
  2. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    One thread would have sufficed...
    Have you even installed bannerbomb yet?
     
  3. redboy210617
    OP

    Newcomer redboy210617 Member

    Joined:
    Dec 21, 2009
    Messages:
    16
    Country:
    United States
    yea i tried all the version is it because i have a new wii with 4.2..i just get a screen with a bunch of channel box but wouldn't ask me to boot. it doesn't freeze or anything just can't boot. sorry about the multiple thread
     
  4. C175R

    Member C175R GBAtemp Pirate

    Joined:
    Sep 12, 2009
    Messages:
    662
    Country:
    United States
  5. redboy210617
    OP

    Newcomer redboy210617 Member

    Joined:
    Dec 21, 2009
    Messages:
    16
    Country:
    United States
    i tried different sd card and smash stack still doesn't let me load hbc
     
  6. redboy210617
    OP

    Newcomer redboy210617 Member

    Joined:
    Dec 21, 2009
    Messages:
    16
    Country:
    United States
    really my problem is my system wouldn't reconize boot.elf i tried different sd cards and they all the same. is there anything i can do for it to reconize. i get the ? on one of the channel the first time i tried.
     
  7. hellion_52883

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    are you waiting to put sd card into wii, until you get into sd card in wii, and it says there isn't one?
     
  8. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    are you sure you are using bannerbomb v2?
     
  9. redboy210617
    OP

    Newcomer redboy210617 Member

    Joined:
    Dec 21, 2009
    Messages:
    16
    Country:
    United States
    yes i put sd card in then i go to the sd card on wii menu. it load the sd card and nothing shows up.i have the latest version of bannerbomb tried a few other still nothing.
     
  10. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
  11. redboy210617
    OP

    Newcomer redboy210617 Member

    Joined:
    Dec 21, 2009
    Messages:
    16
    Country:
    United States
    ok got everything to work thanks. but now installing cios problem.

    i install tbr 1.1 everything ok
    when installing cios38 14 load and install a little then get error ret 1035
     
  12. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    Are you sure you put Bannerbomb in the right folder structure? Double check it is right. Then extract the Hackmii installer to the SD card so that there is a boot.elf in the root.
     
  13. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    use ios36 for running the installer of cIOS38rev14.
     

Share This Page