Can't Get Cleanrip to Work Right

Discussion in 'Wii - Backup Loaders' started by mike81, Mar 31, 2011.

Mar 31, 2011

Can't Get Cleanrip to Work Right by mike81 at 2:39 AM (1,441 Views / 0 Likes) 0 replies

  1. mike81
    OP

    Newcomer mike81 Member

    Joined:
    Mar 26, 2011
    Messages:
    10
    Country:
    United States
    I'm having trouble getting Cleanrip 1.0.4 to work correctly. I have a Red Wii with 4.3U. I've installed the latest Homebrew Channel and Bootmii. Nothing else has been done to the Wii. I would like to keep it that way if at all possible.

    I've tried a few different ways. All I have is a 2GB SD card & 4 GB USB drive. First I tried putting the app files on a SD card and having the disc saved to a USB drive. It would not mount the USB drive.

    Then I tried putting the app files on the USB drive and also having the disc saved there as well. That seemed to work at first. I tried to make 3 GB chunks. After making the first one, it said to insert another device or something similar. I removed the USB drive, moved the saved file onto my PC, and placed the USB drive back into the Wii. I pressed "A" like it said and nothing would ever happen. It would never mount the drive.

    What am I doing wrong? Any help would be greatly appreciated.

    Edit:

    OK. I timed how fast it was to save a 1GB chunk to both a SD card and to a USB card. The SD card took about 4 minutes 15 seconds and the USB took about 4 minutes 45 seconds. So not that big of a difference. I may just save to the SD card from now on if it's only a little bit slower. Though I still don't get why USB is not working correctly when I go to save the second chunk.

    Also, how do I piece the iso chunks back together?

    Edit 2:

    I thought the SD card was working but when I go to copy the second chunk to my pc, it gives me an error: The file or directory is corrupted and unreadable.
     

Share This Page