Can't FTP savedata0 anymore (on some games)

Discussion in 'PS Vita - Hacking & Homebrew' started by Frezzno, Jan 5, 2017.

  1. Frezzno
    OP

    Frezzno Member

    Newcomer
    26
    19
    Jan 20, 2008
    Sweden, Södertälje, at home.
    Don't know what you call it when you copy vitashell vpk to replace a game and run it to be able to access savedata0 decrypted. Been able to do it on Phantasy star Nova for some time. But after the latest Henkaku R7 I now can't. Even tried vitashell 1.42 instead of 1.43 It work on other games thou. Does anyone know why this is?
     
  2. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,378
    10,208
    Jul 11, 2009
    United States
    I forgot
    Have you enabled unsafe homebrew since updating Henkaku?

    To do so, open up Molecular Shell and open the settings, check "Unsafe Homebrew" then reboot. After a certain revision, Henkaku started restricting permissions to certain areas.
     
  3. Frezzno
    OP

    Frezzno Member

    Newcomer
    26
    19
    Jan 20, 2008
    Sweden, Södertälje, at home.
    Yes that was the first thing I did since the new R7. What buggs my brain is that this trick just doesn't work with my favorite game anymore, works on other games. Is there a way to install the old R6 henkaku?
     
  4. Frezzno
    OP

    Frezzno Member

    Newcomer
    26
    19
    Jan 20, 2008
    Sweden, Södertälje, at home.
    OK, found it! It's when you have oclockvita active for that game in config.txt. Disable it and you can vitashell to access savedata0 decrypted via FTP as normal again. Once done you can always activate oclockvita again.