Can't do anything - NO LU64!

Discussion in 'Wii - Hacking' started by Robintje1, Nov 3, 2009.

Nov 3, 2009
  1. Robintje1
    OP

    Newcomer Robintje1 Newbie

    Joined:
    Oct 20, 2009
    Messages:
    2
    Country:
    Belgium
    Hello.

    I've tried many things, but if I launch Wad Manager, CWM, Backup Launcher, ... NOTHING. If I start one of this 'applications', my Wii gives black screen, and I can't do anything with it (only if I unplug powercord). I've installed Homebrew with Bootmii (with Bannerbomb). This problem happened when I deleted everything from my Wii.
    I can give more information if you wish.

    Kind regards,
    Robintje1.
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Define "deleting everything from your wii."

    also, holding the power button for a few seconds is better than unplugging it to do a hard shutoff.
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    go through the simplistic guide from the beginning, that should get it to work on any wii, virgin or partially soft modded alike
     
  4. Robintje1
    OP

    Newcomer Robintje1 Newbie

    Joined:
    Oct 20, 2009
    Messages:
    2
    Country:
    Belgium
    I don't want to get my save data another time lost...
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    That guide won't wipe your saves. Manuallly erasing your data sure will!
     

Share This Page