Can't do anything - NO LU64!

Discussion in 'Wii - Hacking' started by Robintje1, Nov 3, 2009.

  1. Robintje1
    OP

    Robintje1 Newbie

    Newcomer
    1
    Oct 20, 2009
    Belgium
    Hello.

    I've tried many things, but if I launch Wad Manager, CWM, Backup Launcher, ... NOTHING. If I start one of this 'applications', my Wii gives black screen, and I can't do anything with it (only if I unplug powercord). I've installed Homebrew with Bootmii (with Bannerbomb). This problem happened when I deleted everything from my Wii.
    I can give more information if you wish.

    Kind regards,
    Robintje1.
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    5
    Nov 19, 2008
    United States
    Sandy, UT
    Define "deleting everything from your wii."

    also, holding the power button for a few seconds is better than unplugging it to do a hard shutoff.
     
  3. XFlak

    XFlak Wiitired but still kicking

    Member
    6
    Sep 12, 2009
    Canada
    Ontario
    go through the simplistic guide from the beginning, that should get it to work on any wii, virgin or partially soft modded alike
     
  4. Robintje1
    OP

    Robintje1 Newbie

    Newcomer
    1
    Oct 20, 2009
    Belgium
    I don't want to get my save data another time lost...
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    5
    Nov 19, 2008
    United States
    Sandy, UT
    That guide won't wipe your saves. Manuallly erasing your data sure will!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice