Cannot Install IOS36-64-v1042.wad file on 4.0

Discussion in 'Wii - Hacking' started by Pyrate02, Apr 24, 2009.

  1. Pyrate02
    OP

    Pyrate02 GBAtemp Fan

    Member
    304
    6
    Apr 24, 2009
    United States
    New York City
    Hello:

    I tried to follow the directions in the tutorial to install the USB Loader v.1.1a.

    I put everything on the SD card and tried to install the IOS36-64-v1042.wad file. I tried an install from the SD card and also attempted a network install. I receive the following error message:

    error ret - 1017.

    The Wii has the system update 4.0 from Nintendo. Does anyone know if this file cannot be installed on the system 4.0?

    Any assistance would be greatly appreciated.

    PS: I tried to delete ISO 249 using anytitle deleter, but I got an error and it could not delete this file. Is this something blocked by Nintendo in System 4.0?
     
  2. ineedhelpbad

    ineedhelpbad Advanced Member

    Newcomer
    92
    0
    Oct 12, 2008
    United States
    Chicago IL USA
    no you cant if you diddn't install a cIOS before updating to 4.0
     
  3. Sebastian25

    Sebastian25 GBAtemp Regular

    Member
    127
    0
    Mar 25, 2007
    United States
    YEAH no shit u can't install it. ur screwed
     
  4. thc42O

    thc42O Banned

    Banned
    470
    0
    Jan 3, 2009
    Canada
    just downgrade install then update again.
     
  5. Pyrate02
    OP

    Pyrate02 GBAtemp Fan

    Member
    304
    6
    Apr 24, 2009
    United States
    New York City
    Thanks guys. I appreciate the reply....I guess I shouldn't have been so quick to update - the Wii is modded anyways, but I would have liked to have the ability to load ISO's from an external hard drive.

    Maybe someone will come out with a workaround for System 4.0

    Is it complicated to downgrade the system ware? Also, if I downgrade, install USB loader, will an upgrade back to 4.0 affect it at all?