Can someone help bring me up to speed?

Discussion in '3DS - Homebrew Development and Emulators' started by jessenj, Feb 3, 2015.

  1. jessenj
    OP

    jessenj Newbie

    Newcomer
    6
    0
    Oct 3, 2007
    United States
    I have an older 4.5 3ds I bought from Ebay about a year ago, and I have GW updated to 2.2 and haven't been using it for about 6 months and would like to know a few things, but the dozens of pages in this thread are taking forever to find the answers:

    1. I saw that GW released an Ultra. Is that a different card or is that a new update to my original DW
    2. I have a 3ds XL 9.2 and would love to use the GW on it. What do I need to do for this to happen?
    3. Do you still need to load the games off the microsd in the Red GW or can you now load from the sd card?

    Thanks in advance. I'm getting too old to keep up with the daily updates hehe

    Jesse
     
  2. JimMack

    JimMack Member

    Newcomer
    13
    0
    Oct 22, 2006
    1. Same card, Ultra is just what they are calling the latest update series.
    2. There is a web based exploit that you can use to get into gateway mode.
    3. You can install games to the internal SD in the 3ds with Big Blue Menu, though I can't direct you to that.

    This post is probably in the wrong forum section however.
     
  3. NicEXE

    NicEXE GBAtemp Fan

    Member
    397
    123
    Dec 6, 2009
    Cyprus
    just update Launcher.dat
    (also update the gwinstaller.nds if you want but I think they are the same)
    and do what you always did

    the latest firmware version (9.5 at the time of writing) is not supported so upgrade your emunand to anything less or equal to 9.4 using a game rom
    (I think no game cartridge comes with 9.x update yet so find a game rom with 8.something)

    things worth looking at:
    save data filler
    dev menu / big blue menu
    csu files in general can be launched if you rename them to 3ds
    if you get to a firmware of 4.0 up to 9.2 (sysnand or emunand) you can launch homebrew using smealum's ninjhax
    we have several scripts to build cia files so its easier now
    we have several scripts for decrypting roms so its easier now

    I think thats all.
     
  4. Lenan

    Lenan GBAtemp Regular

    Member
    172
    65
    Feb 1, 2015
    Swaziland

    GW does support emuNand 9.5 with update 3.0.4 (or maybe I'm missing something?)
     
  5. NicEXE

    NicEXE GBAtemp Fan

    Member
    397
    123
    Dec 6, 2009
    Cyprus
    you missed this part:
     
  6. Lenan

    Lenan GBAtemp Regular

    Member
    172
    65
    Feb 1, 2015
    Swaziland
    whoops, my bad