Hacking Can Plailects guide for downgrading to 9.2 be used to update to it also?

ArviDroid

Infamous GBAtemper
OP
Member
Joined
Mar 26, 2016
Messages
428
Trophies
0
Age
22
XP
1,772
Country
Sweden
Hi.
I´m wondering if Plailects guide for downgrading to 9.2 can be used to update to 9.2 also? Or do I need to do anything differnet? Thanks in advance.
 

migles

All my gbatemp friends are now mods, except for me
Member
Joined
Sep 19, 2013
Messages
8,034
Trophies
0
Location
Earth-chan
XP
5,234
Country
China
  • Like
Reactions: KiiWii

ArviDroid

Infamous GBAtemper
OP
Member
Joined
Mar 26, 2016
Messages
428
Trophies
0
Age
22
XP
1,772
Country
Sweden
if you are in a lower firmware, you just have to follow that firmware tutorial part...

https://github.com/Plailect/Guide/wiki/Part-1-(Decrypt9)
this has info on plenty firmwares.. you just have to pick yours,
btw which firmware is your 3ds?
I´m on no firmware at the moment since I don´t have a 3DS. I´ll be getting one tomorrow so I thought that I should prepare.
Am I only able to update between 4-4.5 etc? Or can I update from 4 to 9.2 etc? Because the guide doesn´t seem to do that. Thanks btw.
 
Last edited by ArviDroid,

migles

All my gbatemp friends are now mods, except for me
Member
Joined
Sep 19, 2013
Messages
8,034
Trophies
0
Location
Earth-chan
XP
5,234
Country
China
I´m on no firmware at the moment since I don´t have a 3DS. I´ll be getting one tomorrow so I thought that I should prepare.
Am I only able to update between 4-4.5 etc? Or can I update from 4 to 9.2 etc? Because the guide doesn´t seem to do that.
for update you will need specific retail games look here for specific firmwares on the carts http://www.3dsdb.com/

btw get a NEW 3ds (normal or xl, your choice)
 

ArviDroid

Infamous GBAtemper
OP
Member
Joined
Mar 26, 2016
Messages
428
Trophies
0
Age
22
XP
1,772
Country
Sweden
for update you will need specific retail games look here for specific firmwares on the carts http://www.3dsdb.com/

btw get a NEW 3ds (normal or xl, your choice)
Too late I´m afraid... I have already ordered an O3DS... I´m powerless if my 3DS turns out to be under 9.2 if I don´t get any of these games then... Or does it really matter that much if the system is on 8.0 etc?
 

migles

All my gbatemp friends are now mods, except for me
Member
Joined
Sep 19, 2013
Messages
8,034
Trophies
0
Location
Earth-chan
XP
5,234
Country
China
Too late I´m afraid... I have already ordered an O3DS... I´m powerless if my 3DS turns out to be under 9.2 if I don´t get any of these games then... Or does it really matter that much if the system is on 8.0 etc?
depends if your console has a browser or not, check the link i gave you for more information.. scroll down and there is a nice spreadsheet with info
 

ArviDroid

Infamous GBAtemper
OP
Member
Joined
Mar 26, 2016
Messages
428
Trophies
0
Age
22
XP
1,772
Country
Sweden
depends if your console has a browser or not, check the link i gave you for more information.. scroll down and there is a nice spreadsheet with info
Thank you. I just have to rephrase what I wrote earlier since it was wrong. "Or does it really matter that much if the system is on 8.0 etc?"
With that I meant: does it really matter if my 3DS is on 8.0 instead of 9.2? Can I still play non-legit CIAs etc? Seems like it turned out better with the wrong question though. Thanks! :)
 
Last edited by ArviDroid,

migles

All my gbatemp friends are now mods, except for me
Member
Joined
Sep 19, 2013
Messages
8,034
Trophies
0
Location
Earth-chan
XP
5,234
Country
China
Thank you. I just have to rephrase what I wrote earlier since it was wrong. "Or does it really matter that much if the system is on 8.0 etc?"
With that I meant: does it really matter if my 3DS is on 8.0 instead of 9.2? Can I still play non-legit CIAs etc? Seems like it turned out better with the wrong question though. Thanks! :)
in the end of the process you will update the console to the last firmware...
so yeah, it will not matter which firmware you started you will be end up with a modded firmware at the last version (11 for now)
read that page even if your 3ds is not here, so you can have an idea what you will do...
 

ArviDroid

Infamous GBAtemper
OP
Member
Joined
Mar 26, 2016
Messages
428
Trophies
0
Age
22
XP
1,772
Country
Sweden
in the end of the process you will update the console to the last firmware...
so yeah, it will not matter which firmware you started
read that page even if your 3ds is not here, so you can have an idea what you will do...
Thank you for all of your help!
You have shown me the light! I´ll accept Jesus as my savior! Hopefully I´ll win that PSP. ;)
 

Temarile

(ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)
Member
Joined
Jan 7, 2016
Messages
1,132
Trophies
0
XP
529
Country
Netherlands
It does not matter if it comes with 8.0 or not (although 8.0 has a dummy browser IIRC) because you'll have to updates/downgrade to 9.2 regardless of your starting firmware. You'll do all the things while on 9.2 and at the end you'll update to the latest firmware (which is 11.0 atm)
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Flame @ Flame: I got ninety-nine ads but an ad block ain't one