Can i install Preloader on 3.3/3.4?

Discussion in 'Wii - Hacking' started by misticknight, Apr 9, 2009.

  1. misticknight
    OP

    misticknight GBAtemp Advanced Fan

    Member
    916
    2
    May 4, 2004
    I'm getting my Wii repaired from a brick and the guy said when i get it back it'll eitherbe 3.3 or 3.4 he's not sure. Sincei cant install StarFall on those 2, and i dont wnna do anything risky like downgrade without having the recovery meny installed first, is it safe to install preloader on those firmwares or will it brick my Wii? I dont wanna go through the same thing again right after getting the damn thing back. If i cant isntall it would it be safe to just downgrade to 3.2 then or is that something i shouldn't even attempt unless the recovery menu is installed?
     
  2. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    You should be fine to downgrade. Not much of a risk there, just follow this guide.

    "Requirements:

    -SD Card with Files

    -Wii Remote

    -Internet connection on Wii





    1. Preparing for Downgrade

    Go to the Homebrew Channel and load up WAD Manager 1.31. Install “IOS16-64-v257-prod.wad” Now go back to the Homebrew Channel when that is done and open up CUSTOM WAD Manager and install “cios_fix.wad”



    2. Downgrade IOS

    Go into the Homebrew Channel and run the application IOS Downgrader. Follow the prompts on the screen until the process is completed.



    3. Downgrade to Version 3.2U

    Go to the Homebrew Channel and run the application Custom IOS Downgrader. Follow the prompts and when you must choose which version to install, install Version 3.2U for USA/north america/NTSC, 3.2E for europe/PAL, and 3.2J for Japan/NTSC-J
     
  3. misticknight
    OP

    misticknight GBAtemp Advanced Fan

    Member
    916
    2
    May 4, 2004
    thanks.
     
  4. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    Sorry, if its PAL use the 3.2E one!
     
  5. afif95

    afif95 I own a bungalow on Mars, and booked 4 corner lots

    Member
    1,805
    1
    Nov 24, 2008
    Malaysia
    Malaysia!
    Why don't you install 4.0?