can field runners be ran on a ds flash card

Discussion in '3DS - Homebrew Development and Emulators' started by hacksn5s4, Jul 31, 2016.

  1. hacksn5s4
    OP

    hacksn5s4 Banned

    Banned
    4
    Aug 12, 2015
    if it can it would mean you can downgrade from 11.0 if you have a flashcard
     
  2. Tomato Hentai

    Tomato Hentai hot death grips singles in your area

    Member
    12
    Oct 30, 2014
    Canada
    Alberta
    No.
     
  3. hacksn5s4
    OP

    hacksn5s4 Banned

    Banned
    4
    Aug 12, 2015
    stil lthey could make an app to downgrade native firm with a flash card since field runners can downgrade it in ds mode
     
  4. Tomato Hentai

    Tomato Hentai hot death grips singles in your area

    Member
    12
    Oct 30, 2014
    Canada
    Alberta
    No, they couldn't. That's not how it works. Almost all DS flashcarts run in DS mode instead of DSi mode which is one reason why you can't. There are more but I don't wanna waste my time here.
     
  5. hacksn5s4
    OP

    hacksn5s4 Banned

    Banned
    4
    Aug 12, 2015
    theit is a way to run flash cards in dsi mode
     
  6. Drakia

    Drakia GBAtemp Advanced Maniac

    Member
    10
    Mar 15, 2008
    Canada
    Again, if you think EVERYTHING is so easy, go do it. Stop asking other people to do "easy" things.
     
    ImCarlosGG and Tomato Hentai like this.
  7. Tomato Hentai

    Tomato Hentai hot death grips singles in your area

    Member
    12
    Oct 30, 2014
    Canada
    Alberta
    Yeah but I'm pretty sure it requires Apache Thunder's TWL Slot-1 launcher which requires CFW already, so you still can't run DS flashcarts like that on an unaltered console.
     
  8. gnmmarechal

    gnmmarechal GBAtemp Guru

    Member
    11
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    ughh.. Again, for the 1000th time, do some research before posting...
     
  9. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    6
    Nov 21, 2015
    United States
    Acworth, GA
    I cant wait for Nintendo to patch it so the shit poat stop.
     
    Tomato Hentai and Scarlet like this.
  10. EliteGamer105

    EliteGamer105 GBAtemp Regular

    Member
    2
    Jun 15, 2014
    United States
    boot.firm, New Jersey
    Yuuuup... And like IRONFALL Invasion, make it so that you can't launch the game with the older exploitable version. There is a way to get fieldrunners for free, but I am not gonna spoil ofc the details.
     
  11. cooroxd

    cooroxd Dirty Pirate

    Banned
    4
    Aug 30, 2014
    Canada
    B.C.

    So much entitlement with all these noobs demanding stuff from the dev. That's not how the world works.
     
    Last edited by cooroxd, Aug 8, 2016
    Tomato Hentai and Logan Pockrus like this.
  12. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    13
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Everyone is saying no, and that is the answer...
    But I'll explain a little more to hopefully enlighten you
    We can use DSiWare exploits to do this hack because it is installed directly to NAND, and has Read/Write functionality to the NAND as well. So when we take over the DSiWare, we now have read/write access to the NAND. Flashcards simply don't have the same level of access, or more simply they can't read or write to the NAND because the 3DS knows it doesn't need it, so it doesn't give those privileges to DS carts. If it was as easy as running Fieldrunners from a flashcard it would have already been done.
     
    pipe01 and Tomato Hentai like this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice