Can anyone not eject their game when Wii is off with BootMii?

Discussion in 'Wii - Hacking' started by Link5084, May 24, 2009.

  1. Link5084
    OP

    Link5084 Sword & Shield at your service

    Member
    1,367
    3
    Aug 6, 2008
    United States
    I just noticed that whenever I try to eject a disc with my Wii with BootMii installed as boot2, it powers up the Wii instead of ejecting the disc. Does this happen to anyone else?
     
  2. Ltsykes

    Ltsykes Member

    Newcomer
    35
    2
    Mar 1, 2009
    Brazil
    Well, my wii already did this before I install bootmii (boot2). I think it's not a bug
     
  3. nicman000

    nicman000 Advanced Member

    Newcomer
    67
    0
    Sep 27, 2007
    What he said, I don't think it's an issue at all.
     
  4. rAiN mAn 2o0o

    rAiN mAn 2o0o GBAtemp Regular

    Member
    179
    0
    Apr 21, 2009
    United States
    same with me.. eject doesn't work till out of bootmii... bootmii uses eject button for navigation

    enable autoboot and wait 5 seconds
     
  5. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    Eject button pressed, my wii ejects Disc then powers back down, Bootmii installed has boot2, problem must be something else

    edit: Well i leave my sd card out, most of the time thats why i haven't noticed it, With Sd card in with bootmii files on it, Yes it powers on and does not power back down, Seems bootmii is causing it, but i dont think it can be fixed, or not really nothing to worry about, With Sd Card out, it ejects the disc, then powers down like its apost to
     
  6. Skiller

    Skiller GBAtemp Regular

    Member
    145
    5
    Mar 12, 2009
    Canada
    Might not be bootmii .. i know if i press the Eject button to Eject the Game when power is off it SOmetimes works and Most of the time just powers on and dont eject the disk..

    and i dont have Bootmii. i think its juat an actual Bug in the wii ..
     
  7. rAiN mAn 2o0o

    rAiN mAn 2o0o GBAtemp Regular

    Member
    179
    0
    Apr 21, 2009
    United States
    my eject button ALWAYS worked on full poweroff up until bootmii installed as boot2... may be a coincidence.. but I doubt it.. The eject button works by sending the power on signal first.. then a short delay.. then the eject signal... when you have bootmii installed as boot2 it disables eject disc.... someone correct me if I am wrong