Can anyone help with skin .ini file settings?

Discussion in 'Acekard' started by kineticUk, Mar 10, 2010.

Mar 10, 2010
  1. kineticUk
    OP

    Member kineticUk GBAtemp Fan

    Joined:
    Sep 14, 2009
    Messages:
    457
    Location:
    Newcastle
    Country:
    United Kingdom
    Does anyone know which setting inside the Skins .ini file relates to the text that you see on release notes etc?
    Ive got formtextcolor, listtextcolor etc.
    I'm trying to set the text to the correct colour so I can see the release notes when I download files, thought I'd ask incase someone helpful here already knows all of this.

    Thanks.
     
  2. Sumea

    Member Sumea Disco Ninja Frog

    Joined:
    Aug 16, 2008
    Messages:
    1,313
    Location:
    Turku
    Country:
    Finland
    I think it would be same as the box text color, but I might be off... not sure, I can read text on my own edit skins as long as the box and text color are different.
     
  3. kineticUk
    OP

    Member kineticUk GBAtemp Fan

    Joined:
    Sep 14, 2009
    Messages:
    457
    Location:
    Newcastle
    Country:
    United Kingdom
    Thanks mate.

    I'll have a mess around. I thought for ages there was a problem with my akaio cause I couldn't see any release notes ever but it seems to be some text setting with the .ini.
    Hopefully get it sorted, any idea where we can find lists of codes for colours? If not I'll check other skins and get them from there.
     
  4. Sumea

    Member Sumea Disco Ninja Frog

    Joined:
    Aug 16, 2008
    Messages:
    1,313
    Location:
    Turku
    Country:
    Finland
    if you are editing just a existing skin, you can easily do it without knowledge of the codes with editor.

    after using, the editor by dan is better - can be found at http://www.mediafire.com/?kwtjajw353t

    It is easier getting hang of that editor that getting things right with the cluster fuckery official one... plus it outputs damaged inis...
     
  5. kineticUk
    OP

    Member kineticUk GBAtemp Fan

    Joined:
    Sep 14, 2009
    Messages:
    457
    Location:
    Newcastle
    Country:
    United Kingdom
    Well I have spent the last day or so messing about with skinning my akaio and I'm having problems to be honest. I don't know whether its with the editing software or akaio,

    Cannot seem to get certain colours to stick. I can preview my skin perfectly inside AK edit, and it shows the colours correctly then when I save and load it from akaio certain parts fail.
    Very strange to be honest, good thing is I have managed to get release note text sorted so I can see it now but its annoying me I cannot get everything perfect.

    Example of problem I have, the cheats screen:
    I have a dark bar, white text, neon highlight and its all good in the editor but loaded into akaio the highlight doesn't work so it the bar blanks out the text when I scroll through cheats and no matter what I cannot get that colour to be accepted/recognised by akaio as my highlight.
    Doesn't seem to like light highlight over dark bar in the cheat screen part of the skin either, I could only get results using certain combinations and its all very confusing.

    Its got me baffled, skinning seems buggy cause I have checked the .ini too and the correct codes for colours are all showing in that, akaio just doesn't seem to be reading certain parts of it. (It doesn't like my style I guess).

    Anyone ever mess about much with skinning their acekards? Any ideas?
     
  6. Sumea

    Member Sumea Disco Ninja Frog

    Joined:
    Aug 16, 2008
    Messages:
    1,313
    Location:
    Turku
    Country:
    Finland
    Well, i edited a color to black yesterday, but it was white on acekard, I let it slide since I had already overworked on the skin and it looked good never the less.

    But, similar thing has happened to me.
     
  7. kineticUk
    OP

    Member kineticUk GBAtemp Fan

    Joined:
    Sep 14, 2009
    Messages:
    457
    Location:
    Newcastle
    Country:
    United Kingdom
    Cheers for your reply JereTHEend and for all your help.

    The editor you advised me to use was great, if only akaio would display it back as it is in the editor.
    I couldn't work out if I was using the same colour too many times or if that was clashing with another option somewhere...
    Some colours work and others refuse to show on certain parts....
    I had to choose a dark colour as the cheat screen highlight, because the same colour is used as the release notes text and it gets complicated quickly trying to juggle it all.

    Thinking maybe looking into editing the .ini by hand or creating a clean .ini file from scratch see if I can get some joy that way.

    Again guess its all good, I can read release notes now and thats a luxury.

    [​IMG]
     

Share This Page