Burning super smash bros brawl

Discussion in 'Wii - Console and Game Discussions' started by Scorpin200, Aug 4, 2008.

Aug 4, 2008
  1. Scorpin200
    OP

    Banned Scorpin200 Iceman

    Joined:
    Jan 14, 2006
    Messages:
    1,098
    Location:
    Maryland
    Country:
    United States
    Im having a bit of trouble wit this game, and its giving me a disc read error even though i burnt it just like you have to at 2.4x etc.
     
  2. Edgedancer

    Member Edgedancer Director of Moon based operations

    Joined:
    Oct 2, 2006
    Messages:
    2,641
    Location:
    Canberra
    Country:
    Australia
    Is it the 8.5 GB version or the 4.7GB version
     
  3. olosi

    Newcomer olosi Advanced Member

    Joined:
    Jul 27, 2008
    Messages:
    58
    Location:
    Italy
    Country:
    Italy
    give us more info, support on wich you are using, writer and program you are using...
     
  4. shamantimk

    Newcomer shamantimk Advanced Member

    Joined:
    Jan 31, 2008
    Messages:
    82
    Country:
    Netherlands
    i got the same problem and have the 4.5gig version and my wii is 3.3E
    I heard that if you have the 3.3E version or higher (isnt possible yet) you need the 8.5gig version and if your wii is lower than the 3.3E version you need the 4.5gig version. I am not sure about it.
     
  5. olosi

    Newcomer olosi Advanced Member

    Joined:
    Jul 27, 2008
    Messages:
    58
    Location:
    Italy
    Country:
    Italy
    well this is totally new for me.
    It's working (the DVD9 version) on my 3.3E wii.
    Burned on a Verbatim 2.4x at 2.4x.
    Of course I had to update my chip firmware.
     
  6. Edgedancer

    Member Edgedancer Director of Moon based operations

    Joined:
    Oct 2, 2006
    Messages:
    2,641
    Location:
    Canberra
    Country:
    Australia
    The DVD9 version will work on 3.3 as it does not contain any trucha altering while the DVD5 one does.
     
  7. shamantimk

    Newcomer shamantimk Advanced Member

    Joined:
    Jan 31, 2008
    Messages:
    82
    Country:
    Netherlands
    both doensn't work on my wii. i got a green screen after i made a savefile (just before the intro i think) and it says something about the instruction manual. can someone help me please?
    i got a d2pro modchip with latest firmware and a 3.3E wii. burned it with imageburn on a dl dvd+R verbatim with image burn and before the burning i had put a layerbreak
     

Share This Page