Broken?

Discussion in 'EZ-Flash' started by PikaPika, May 25, 2007.

May 25, 2007

Broken? by PikaPika at 2:17 AM (575 Views / 0 Likes) 2 replies

  1. PikaPika
    OP

    Member PikaPika GBAtemp Advanced Fan

    Joined:
    Jul 25, 2006
    Messages:
    695
    Location:
    AZ
    Country:
    United States
    I ordered an ez-4 deluxe from bamboogaming a little while ago, got it today, tried to boot it up after I put the update file on my micro sd, and tried to boot up the ez-4. Heres the problem. Whenever I start up the ez-4 using my R4 or my passcard, I get white screens, whenever I try GBA mode, I get the GameBoy swirl-logo-thing, and a black screen. I tried putting the update on the card after I backed up and formatted it to FAT, but i couldnt find my micro sd reader that came with my R4, couldnt find it. So I tried the micro-to-full sd adaptor that came with my micro sd, couldnt find that either (Im kinda disorganized lately). So I tried to read the micro sd in the ez-4 with my G6 USB reader (I knew it wouldnt work, but now Im desparate), and, as to be expected, it didnt work. So here I am, with no functional way of writing to either of my 2 micro sd's and a broken ez-4, can someone PLEASE help me?

    EDIT:I only have 2 micro sd's, not 3
     
  2. dbgtdob

    Member dbgtdob GBAtemp Advanced Fan

    Joined:
    Feb 14, 2007
    Messages:
    588
    Country:
    United States
    that is very strange, did you screw up on updating? after putting on the bin you are to wait for it to finish updating, did you try taking out the micro sd? without a micro sd it should say cannot find disk, if it says that it might be a bad micro sd, of course you wont know untill you find your card reader.
     
  3. Elrinth

    Member Elrinth :Master beyond your imagination:

    Joined:
    Nov 6, 2002
    Messages:
    2,795
    Location:
    Home @ UMEÅ
    Country:
    Sweden
    hi... my big brothers girlfriend has had her EZ4 Deluxe for a few months and it recently stopped working.. just white screens when booted up.
    I tried her sd card in my EZ4 Lite, and it worked perfectly... so the problem lies with the EZ4 Deluxe cradle thingy and not the sd. anyone know how to solve this? I tried blowing socket slightly to see if there was any connectivity problems, but no luck. and now the english EZ forums are "suspended", so I was hoping for some help here!½!!

    So: her EZ4 deluxe doesn't work, but her sd works fine. GBA mode works on it tho... any suggestions?
    anyone can give me direction to where I can find EZ4 drivers for windows xp? as I'm at my big bro's place and he doesn't have it installed.

    EDIT: ok.. I solved it.. somehow her kernel had gotten damaged and I simply uploaded a new kernel (same version) and reflashed the EZ4 Deluxe by holding R on bootup. Sorry for the ruckus...
     

Share This Page