broken r4i from zhuzhuchina :(

Discussion in 'R4 DS' started by Midnight Tboy, Apr 25, 2013.

Apr 25, 2013
  1. Midnight Tboy
    OP

    Member Midnight Tboy GBAtemp Regular

    Joined:
    Aug 30, 2006
    Messages:
    116
    Country:
    United Kingdom
    How annoying,

    Previously I ordered the R4i, which was delivered on the same day the r4ids.cn website 'said it would work' on the 4.0.10 firmware....so I updated at the same time....which then turned out to actually mean "it would work when we release the update"....so after the waiting game obviously, like others encountered that my 'new' metroid icon C card would be unable to update due to a 'bug' grrrr

    Sooooo... I gave up a while ago hoping that the card I'd bought from zhuzhuchina would be updated.

    I then ordered ANOTHER one, the new 'rts' card (both instances from Zhuzhuchina which was fast to deliver first time round), which has took forever to be delivered this time, but has just today arrived.....only to be met by the 'no card inserted' message....looks like its dead, as tried it on both my 3ds and DSL, and tried paper to help connection etc but nothing............grrrrrr...I'm destined never to have a working card

    I've raised a support request on their website, but I'm guessing they'll want it returning too, which will probably cost a bit to send back, and gawd only knows how long a delay in between, probably another 2 months at this rate!!!

    gutted
     
  2. Midnight Tboy
    OP

    Member Midnight Tboy GBAtemp Regular

    Joined:
    Aug 30, 2006
    Messages:
    116
    Country:
    United Kingdom
    oops can this please be moved to the R4 section.
     

Share This Page