Bricked my R4i RTS Gold 3DS card? Just a White screen. Help please!

Discussion in 'R4 DS' started by jtb1995, Aug 17, 2016.

  1. jtb1995
    OP

    jtb1995 Newbie

    Newcomer
    5
    0
    Aug 2, 2016
    United States
    Super thanks in advanced to anyone that can give advice/guide me through this. This is my hail mary, I've tried a ton of things but can't solve this problem.

    Bought a R4i RTS Gold 3DS card and it was delivered in the mail today. This is my second flashcart, I also have set up a R4i Gold 3DS card for my girlfriend. I believe my large error was thinking these cards needed to be updated the same. So I have a functional flash cart, a DS Lite, and the broken card. My end goal is to get it working on my DSi.

    I started by putting Wood R4i V1.64 (rpg folder and DS_MENU.DAT) on the SD card as well as RriGold_NDSi145_patch_NDSi.nds. I used this to update the other card so I thought this would work, guess not. The card booted up on the DS Lite, as expected, and I launched the patch and successfully updated the card. Since this point, the Card (on both the DSL and DSi) just boots to a white screen indefinitely.

    To fix it, I started with formatting the SD card various ways and changing the system date. Since then I've tried to use FixWhiteSceen3dsv30 but when I put in the bad card, the program said the card couldn't be identified. Tried this multiple times and still didn't work. Next, I tried to use fwUpdate_V6.20. I booted this on the good card and the program said the Kernal on the Good card wasn't new enough, even though I'm running V1.64.

    Not sure where to go from here. If you need more information, let me know! Again, thanks to anyone who can help!
     
  2. Ryan Parrott

    Ryan Parrott Member

    Newcomer
    14
    1
    Mar 12, 2016
    United States
    Have you tried completely wiping the card and downloading fresh copies of the kernel? Also what is the patch intended for? Because it could have made it so it wasn't fully compatible with the Dsi anymore. Not sure why it would do that but it could be a possibility.
     
  3. jtb1995
    OP

    jtb1995 Newbie

    Newcomer
    5
    0
    Aug 2, 2016
    United States
    I'm not entirely sure what you man by wiping out the card, so I guess that means I haven't tried it. As far as the patch, I plan on using the card on a DSi with firmware 1.4.5, so I had to use the patch. That's what I had to do on the first card and it worked successfully.
     
  4. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,134
    647
    Oct 22, 2011
    Gambia, The
    Do you have a DS fat/lite? If yes you can put the latest patch for the ds lite on the microsd of the good card, switch the cards and install it to the bad card.
     
  5. jtb1995
    OP

    jtb1995 Newbie

    Newcomer
    5
    0
    Aug 2, 2016
    United States
    I tried that and for some reason can't get it to install on the bad card. I booted the patch on the good card on the DS lite then switched out the cartridge and put the bad one in and ran the patch. The patch said it successfully it was successfully install, but when I try to use the bad card on either the DSi or DS lite, it just gives me a white screen. Does the Bad card need a MicroSD card in it when I run the patch? I've tried it with and without a MicroSD card but both yeided the same white screen.
     
  6. jtb1995
    OP

    jtb1995 Newbie

    Newcomer
    5
    0
    Aug 2, 2016
    United States
    Got it! I had been using installing the wrong patch from the site. I used the patch I had from the first card, but the newer card needs a different patch! Got it all working on the DSi even, thanks for the help!
     
  7. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,134
    647
    Oct 22, 2011
    Gambia, The
    You're welcome :)