Bootstrap Compatibility with AKAIO 1.4/1.5

Discussion in 'Acekard' started by AceKard2i_n00b, Aug 8, 2010.

  1. AceKard2i_n00b
    OP

    AceKard2i_n00b Member

    Newcomer
    13
    0
    Aug 8, 2010
    United States
    Can you use the bootstrap for bypassing the 4.1U DSi Firmware on AKAIO 1.4 or 1.5? My names says it all...
    Thanks! [​IMG]
     
  2. coolness

    coolness PSN: Dutch_DarkLord

    Banned
    2,016
    13
    Jun 14, 2009
    Netherlands
    Rotterdam Bitches!!
    v4.1U don`t exist
    and use akaio 1.7.1
     
  3. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
  4. anaxs

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    lool, double check your dsi -.-
     
  5. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    This guy either:

    a) Doesn't know what he's talking about and is purposely being a troll
    b) Can't read [​IMG]
    c) Horrible typist

    Either way, follow tk_saturn's guide, linked in his signature right below the ShopTemp logo.
     
  6. AceKard2i_n00b
    OP

    AceKard2i_n00b Member

    Newcomer
    13
    0
    Aug 8, 2010
    United States
    I am not being a troll on purpouse. Thank you for the user who actually helped me. EDIT: Actually nobody helped me. Seriously guys. I have a clone and can only use Akaio 1.4 or cracked 1.5. I dont know if I can run the bootsrap on 1.4/1.5.
     
  7. YayMii

    YayMii hi

    Member
    4,912
    423
    Jun 24, 2009
    Canada
    that place
    1. Absolutely not. The AK2i bootstrap updater is designed for HWID (Hardware ID) 81 and HWID 44 Acekards, while most clone AK2is are HWID 80, which has different hardware than the 2 genuine AK2i models. It just won't work.
    2. The bootstrap doesn't affect compatibility with AKAIO.
    3. If you're using a clone AK2i, why not just use YSmenu? It's better than just having an outdated version of AKAIO, since it has higher compatibility, and interchangeable GUIs (WoodAIO GUI, the YSmenu+Moonshell2 combo, the default YSmenu GUI, etc)